Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 90 (8846 total)
Current session began: 
Page Loaded: 07-17-2018 11:19 AM
236 online now:
14174dm, DrJones*, Meddle, PaulK, Phat (AdminPhat), Stile (6 members, 230 visitors)
Chatting now:  Chat room empty
Newest Member: MrTim
Post Volume:
Total: 835,192 Year: 10,015/29,783 Month: 679/1,583 Week: 148/291 Day: 14/72 Hour: 0/1


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   Status: Saturday, December 13, 2008, 9:15 AM ET
Admin
Director
Posts: 12554
From: EvC Forum
Joined: 06-14-2002


Message 1 of 1 (491263)
12-13-2008 9:25 AM


EvC Forum is back up after being down since about 3 AM ET. Server's occasionally hang or crash, and after almost 5 months of continuous uptime our server hung. It has been rebooted and seems to be working properly.

Unfortunately I am unable to investigate the reason for the hang. We are without power in southern New Hampshire and likely will be for a few more days, so I lack access to my usual maintenance tools that reside on my home desktop machine. Hopefully the site will not experience problems during this period, but patience might be required as I can only check in on the site now and then when I happen to be somewhere with Internet access.


--Percy
EvC Forum Director

    
Newer Topic | Older Topic
Jump to:


Copyright 2001-2015 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2018