Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 122 (8774 total)
Current session began: 
Page Loaded: 07-23-2017 8:51 PM
375 online now:
jar, JonF (2 members, 373 visitors)
Chatting now:  Chat room empty
Newest Member: Tom Larkin
Happy Birthday: anglagard
Post Volume:
Total: 814,478 Year: 19,084/21,208 Month: 1,843/3,111 Week: 64/574 Day: 64/38 Hour: 0/4

Announcements: Reporting debate problems OR discussing moderation actions/inactions


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Prev12345
6
Author Topic:   Site Down Time
Stile
Member
Posts: 2924
From: Ontario, Canada
Joined: 12-02-2004
Member Rating: 3.9


Message 76 of 87 (501419)
03-06-2009 7:37 AM
Reply to: Message 73 by Admin
03-05-2009 3:50 PM


Re: Little Blue Dot Thingies
Admin writes:

In your browser's address box, does it say or just ?

As you navigate around, does it change at apparently random times between and ?

No, it doesn't change.
I have never seen it be only before. But I'm not always looking. I did just take a quick tour around and check it, and it was always

Go to http://http://www.evcforum.net/cgi-bin/bc.cgi and click on "Board Settings", then click on "Print Cookies". Cut-n-paste the result into your reply.

Cookie Cut 'n Paste:



Current server date/time: 03-06-2009 07:32 AM (UTC = 1236342726)

Cookies provided to server by client:

Password = !!!!!!!!
SessionBeginTime = 1235577516
ThreadTracker = ^^
UseUserTimeZone = 1
UserID = 3079
UserName = Stile
WithinSession = yes

Cookies on the client:

Password = !!!!!!!
SessionBeginTime = 1235577516
SessionBeginTime = 1236342433
ThreadTracker = ^^
ThreadTracker = ^^292,1235577670
UseUserTimeZone = 1
UserID = 3079
UserName = Stile
WithinSession = yes

Edited by AdminModulous, : obfuscated the password


This message is a reply to:
 Message 73 by Admin, posted 03-05-2009 3:50 PM Admin has responded

Replies to this message:
 Message 77 by AdminModulous, posted 03-06-2009 8:13 AM Stile has responded
 Message 80 by Admin, posted 03-06-2009 9:55 AM Stile has responded

    
AdminModulous
Administrator
Posts: 888
Joined: 03-02-2006


Message 77 of 87 (501421)
03-06-2009 8:13 AM
Reply to: Message 76 by Stile
03-06-2009 7:37 AM


Re: Little Blue Dot Thingies
Percy should probably have reminded you to not include your password in that copy/paste. I've obfuscated it out and reset your password to something else.
This message is a reply to:
 Message 76 by Stile, posted 03-06-2009 7:37 AM Stile has responded

Replies to this message:
 Message 78 by Stile, posted 03-06-2009 8:18 AM AdminModulous has not yet responded

    
Stile
Member
Posts: 2924
From: Ontario, Canada
Joined: 12-02-2004
Member Rating: 3.9


Message 78 of 87 (501424)
03-06-2009 8:18 AM
Reply to: Message 77 by AdminModulous
03-06-2009 8:13 AM


Re: Little Blue Dot Thingies
Ha! :)

Thanks, I even skimmed over that info and didn't notice. I guess I didn't skim well enough.


This message is a reply to:
 Message 77 by AdminModulous, posted 03-06-2009 8:13 AM AdminModulous has not yet responded

    
kuresu
Member
Posts: 2544
From: boulder, colorado
Joined: 03-24-2006


Message 79 of 87 (501430)
03-06-2009 8:53 AM
Reply to: Message 75 by Admin
03-06-2009 6:56 AM


Re: Messed up title bar
Yes, it's good to get terminology correct. And since I'm ignorant about website design...

I'm not having any trouble with the favicon.

I'm referring to the part of the page that is supposed to display the "Creation versus Evolution" graphic. Below that are all the links (Profile, FAQ, Rules, etc). Below that is the box that tells me when my current session began, who's online, and whose birthday it is.

I hope that's a little more clear.

abe: it seems to have itself out now. The graphic is displayed and at the normal width. why must my computer suck?

Edited by kuresu, : No reason given.


This message is a reply to:
 Message 75 by Admin, posted 03-06-2009 6:56 AM Admin has not yet responded

    
Admin
Director
Posts: 12517
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.1


Message 80 of 87 (501433)
03-06-2009 9:55 AM
Reply to: Message 76 by Stile
03-06-2009 7:37 AM


Re: Little Blue Dot Thingies
Okay, I see the problem, but first I should mention that if we continue to store passwords in cookies that with the next release they'll be encrypted. But I'm leaning against saving passwords as cookies at all - we'll probably switch to saving a randomly generated key, thereby improving security.

Now back to the problem, which is that you have the ThreadTracker cookie saved twice on your machine, probably once as and once as . This confuses the browser.

You can fix this problem by deleting cookies. If you use FireFox then you can delete cookies for just EvC Forum alone. If you use IE then you can only delete all cookies. You'll have to log in again, so be sure you know your password.


--Percy
EvC Forum Director

This message is a reply to:
 Message 76 by Stile, posted 03-06-2009 7:37 AM Stile has responded

Replies to this message:
 Message 81 by Stile, posted 03-06-2009 10:32 AM Admin has not yet responded
 Message 82 by kuresu, posted 03-11-2009 7:32 PM Admin has responded

    
Stile
Member
Posts: 2924
From: Ontario, Canada
Joined: 12-02-2004
Member Rating: 3.9


Message 81 of 87 (501439)
03-06-2009 10:32 AM
Reply to: Message 80 by Admin
03-06-2009 9:55 AM


Re: Little Blue Dot Thingies
Admin writes:

You can fix this problem by deleting cookies. If you use FireFox then you can delete cookies for just EvC Forum alone. If you use IE then you can only delete all cookies. You'll have to log in again, so be sure you know your password.

Thanks for the help, worked like a charm!

I do use IE (I know, FireFox users despise me...) but, well, I'm just too lazy to bother screwing around with another browser. I'm a sheep :)

Anyway, I didn't have to delete all cookies. I went into the folder where the cookies were stored and just deleted the "" one. So I didn't have to delete them all. But you are correct that there is no way "from IE" to delete just one or a certain few.

That is, after I waded through the miles and miles of porn-site cookies... how did they get there? :)

Anyway, thanks for the help!


This message is a reply to:
 Message 80 by Admin, posted 03-06-2009 9:55 AM Admin has not yet responded

    
kuresu
Member
Posts: 2544
From: boulder, colorado
Joined: 03-24-2006


Message 82 of 87 (502506)
03-11-2009 7:32 PM
Reply to: Message 80 by Admin
03-06-2009 9:55 AM


vanishing message
So it seems like catholic scientist's message 40 (www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=14&t=2369&m=40#40 -->www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=14&t=2369&m=40#40">http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=14&t=2369&m=40#40) replaced my message 40.

My profile log (www.evcforum.net/cgi-bin/Threads.cgi?action=tml&mbrid=4652 -->www.evcforum.net/cgi-bin/Threads.cgi?action=tml&mbrid=4652">http://www.evcforum.net/cgi-bin/Threads.cgi?action=tml&mbrid=4652) has my last post in that thread as message 40.

I can always retype it, but...


This message is a reply to:
 Message 80 by Admin, posted 03-06-2009 9:55 AM Admin has responded

Replies to this message:
 Message 83 by Admin, posted 03-12-2009 6:15 AM kuresu has not yet responded

    
Admin
Director
Posts: 12517
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.1


Message 83 of 87 (502527)
03-12-2009 6:15 AM
Reply to: Message 82 by kuresu
03-11-2009 7:32 PM


Re: vanishing message
Some may have noticed we experienced some slowness yesterday. The load on our server peaked above 80 (that's the number of active jobs trying to run at the same time) because literally hundreds of computers were trying to access the site at the same time. Peering down the list of IP addresses, they appeared to be completely random.

While under an attack like this the vulnerabilities in this site's software become more exposed. I've known for some time that there is a hole of vulnerability in the message number assignment routine, but under normal conditions the code executes so swiftly that falling victim to this vulnerability is very unlikely. However, when the server is under a great load then software passes over the hole of vulnerability more slowly, and there is a greater chance of mishap, as happened here.

I apologize for the lost message and hope it isn't too great an inconvenience. I know it provides no solace, but I'll mention anyway that the next release of software fixes this bug.


--Percy
EvC Forum Director

This message is a reply to:
 Message 82 by kuresu, posted 03-11-2009 7:32 PM kuresu has not yet responded

    
CosmicChimp
Member
Posts: 305
From: Muenchen Bayern Deutschland
Joined: 06-15-2007


Message 84 of 87 (504761)
04-02-2009 2:49 PM
Reply to: Message 59 by Admin
02-25-2009 2:15 PM


Re: Site Going Down
Hallo Herr Direktor (Admin),

There are some strange (and I think new) symbols appearing again in the posts of our members.

Here is the latest example:

Found here:

sil, found in Indonesia in 2003 and known as the “Hobbit,” is not hu

I found some stuff on google and it seems to be an issue relating to the apostrophe marks and quote marks. If you google the error is shows quite a few discussions of the error symbols.


This message is a reply to:
 Message 59 by Admin, posted 02-25-2009 2:15 PM Admin has not yet responded

Replies to this message:
 Message 85 by kjsimons, posted 04-02-2009 3:26 PM CosmicChimp has responded

  
kjsimons
Member
Posts: 640
From: Orlando,FL
Joined: 06-17-2003


Message 85 of 87 (504764)
04-02-2009 3:26 PM
Reply to: Message 84 by CosmicChimp
04-02-2009 2:49 PM


Re: Site Going Down
The issue is that the user in question is using the utf-8 character set and this website isn't setting the charset attribute to utf-8. Since this is an English message forum, that is probably fine. My company has some internal web based client server apps that need to support utf-8 since we are a worldwide company. The real pain in the butt is trying to determine what character set some user is cutting and pasting so that it can be correctly saved in utf-8!

In IE you can left click your mouse, click on Encoding and then select utf-8 to see the "funny" characters.


This message is a reply to:
 Message 84 by CosmicChimp, posted 04-02-2009 2:49 PM CosmicChimp has responded

Replies to this message:
 Message 86 by CosmicChimp, posted 04-02-2009 4:02 PM kjsimons has not yet responded

  
CosmicChimp
Member
Posts: 305
From: Muenchen Bayern Deutschland
Joined: 06-15-2007


Message 86 of 87 (504765)
04-02-2009 4:02 PM
Reply to: Message 85 by kjsimons
04-02-2009 3:26 PM


Re: Site Going Down
Ah yes, I can get it to display correctly if I flip the firefox tab into an IE tab and then switch the coding as you said into UTF-8. Nice one.
This message is a reply to:
 Message 85 by kjsimons, posted 04-02-2009 3:26 PM kjsimons has not yet responded

  
vikasm 
Suspended Member (Idle past 2839 days)
Posts: 2
Joined: 07-16-2009


Message 87 of 87 (515212)
07-16-2009 8:40 AM


Discussion of Cocamidopropyl betaine (SPAM)
Spam content deleted.

Edited by Adminnemooseus, : Guess.


    
Prev12345
6
Newer Topic | Older Topic
Jump to:


Copyright 2001-2015 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2017