Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 115 (8733 total)
Current session began: 
Page Loaded: 03-23-2017 4:22 AM
438 online now:
PaulK, Tangle (2 members, 436 visitors)
Chatting now:  Chat room empty
Newest Member: timtak
Upcoming Birthdays: OnlyCurious
Post Volume:
Total: 801,833 Year: 6,439/21,208 Month: 2,200/2,634 Week: 388/572 Day: 5/99 Hour: 0/2


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   Status: Saturday, December 13, 2008, 9:15 AM ET
Admin
Director
Posts: 12389
From: EvC Forum
Joined: 06-14-2002
Member Rating: 1.9


Message 1 of 1 (491263)
12-13-2008 9:25 AM


EvC Forum is back up after being down since about 3 AM ET. Server's occasionally hang or crash, and after almost 5 months of continuous uptime our server hung. It has been rebooted and seems to be working properly.

Unfortunately I am unable to investigate the reason for the hang. We are without power in southern New Hampshire and likely will be for a few more days, so I lack access to my usual maintenance tools that reside on my home desktop machine. Hopefully the site will not experience problems during this period, but patience might be required as I can only check in on the site now and then when I happen to be somewhere with Internet access.


--Percy
EvC Forum Director

    
Newer Topic | Older Topic
Jump to:


Copyright 2001-2015 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2017