Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 124 (8733 total)
Current session began: 
Page Loaded: 02-26-2017 9:35 AM
443 online now:
Asgara (AdminAsgara), jar, nwr, Percy (Admin), Phat (AdminPhat), Stile (6 members, 437 visitors)
Chatting now:  Chat room empty
Newest Member: timtak
Post Volume:
Total: 799,390 Year: 3,996/21,208 Month: 2,391/1,605 Week: 28/563 Day: 28/27 Hour: 2/9


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
1
23456
...
32NextFF
Author Topic:   dBoard 4.0 Release
Admin
Director
Posts: 12388
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.4


(1)
Message 1 of 470 (623953)
07-14-2011 12:00 AM


dBoard 4.0 Release
Note: The release has been delayed until late Friday morning, Eastern Time.

dBoard 4.0 will be released early Friday morning before 6 AM Eastern Time US. The only significant change is in the implementation language, from Perl to PHP.

You will have to log in again. If you've forgotten your password then click on this link to Request a New Password. Enter your email address and click on Request Password. A link will be email'd to you that will allow you to set a new password.

If you've forgotten the email address under which you registered then send email to admin@evcforum.net along with your account name and I will try to help you.

Please report bugs, make comments and provide feedback to this thread.

--Percy

Edited by Admin, : No reason given.


Replies to this message:
 Message 7 by Larni, posted 07-15-2011 1:15 PM Admin has responded
 Message 13 by Straggler, posted 07-15-2011 3:22 PM Admin has responded
 Message 18 by NoNukes, posted 07-15-2011 10:07 PM Admin has responded
 Message 19 by RAZD, posted 07-15-2011 11:05 PM Admin has responded
 Message 55 by nwr, posted 07-17-2011 1:08 PM Admin has responded
 Message 100 by Stile, posted 07-22-2011 2:36 PM Admin has acknowledged this reply
 Message 101 by Stile, posted 07-22-2011 2:50 PM Admin has responded
 Message 104 by DBlevins, posted 07-23-2011 2:51 AM Admin has responded

    
Admin
Director
Posts: 12388
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.4


(1)
Message 2 of 470 (624001)
07-15-2011 9:51 AM


dBoard 4.0 Release is Complete!
EvC Forum is now using dBoard 4.0, a PHP implementation. You should notice that the file extensions are now .php.

References to the old .cgi files are automatically mapped to .php.

You will have to log in again. If you've forgotten your password then click on this link to Request a New Password. Enter your email address and click on Request Password. A link will be email'd to you that will allow you to set a new password.

If you've forgotten the email address under which you registered then send email to admin@evcforum.net along with your account name and I will try to help you.

AbE: You will have to click on your browser's reload or refresh button. This will load the latest version of Javascript code. It isn't essential, but some features will not work without it, such as acknowledging or rating messages.

Edited by Admin, : AbE.


--Percy
EvC Forum Director

Replies to this message:
 Message 3 by AZPaul3, posted 07-15-2011 10:44 AM Admin has responded

    
AZPaul3
Member
Posts: 3404
From: Phoenix
Joined: 11-06-2006
Member Rating: 4.6


Message 3 of 470 (624004)
07-15-2011 10:44 AM
Reply to: Message 2 by Admin
07-15-2011 9:51 AM


Re: dBoard 4.0 Release is Complete!
Hey, Percy,

I just hit my usual "favorites" button and was in without having to re-sign-in, just as usual.

I also noticed that when I click on "All Topics" at the top I see some "Error on page" messages in IE's (v 8.0) lower left notice corner then "Done".

Everything seems to work though. I haven't yet seen any glaring error or bug.

Hmm, interesting. Now the notice on the bottom is reading "Done, but with errors on page." Again, no major in usage malfunctions noted.


This message is a reply to:
 Message 2 by Admin, posted 07-15-2011 9:51 AM Admin has responded

Replies to this message:
 Message 6 by Admin, posted 07-15-2011 1:04 PM AZPaul3 has responded

  
Coyote
Member
Posts: 5529
Joined: 01-12-2008
Member Rating: 2.8


Message 4 of 470 (624006)
07-15-2011 10:56 AM


Bug?
Clicking on the little folder in the left column does not mark the thread as "read."
Replies to this message:
 Message 5 by Admin, posted 07-15-2011 12:55 PM Coyote has not yet responded

  
Admin
Director
Posts: 12388
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.4


Message 5 of 470 (624024)
07-15-2011 12:55 PM
Reply to: Message 4 by Coyote
07-15-2011 10:56 AM


Re: Bug?
Coyote writes:

Clicking on the little folder in the left column does not mark the thread as "read."

Thanks for the bug report, this is fixed.


--Percy
EvC Forum Director

This message is a reply to:
 Message 4 by Coyote, posted 07-15-2011 10:56 AM Coyote has not yet responded

Replies to this message:
 Message 8 by jar, posted 07-15-2011 1:21 PM Admin has responded

    
Admin
Director
Posts: 12388
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.4


Message 6 of 470 (624025)
07-15-2011 1:04 PM
Reply to: Message 3 by AZPaul3
07-15-2011 10:44 AM


Re: dBoard 4.0 Release is Complete!
I'm unable to duplicate this. I've turned on error logging, so can you try to reproduce the problem, but like this:

  1. Click on your browser's refresh button.

  2. Click on "All Topics"

If you see the errors again then they're in the log and I can debug based on that. If there were no errors this time, well, good!


--Percy
EvC Forum Director

This message is a reply to:
 Message 3 by AZPaul3, posted 07-15-2011 10:44 AM AZPaul3 has responded

Replies to this message:
 Message 12 by AZPaul3, posted 07-15-2011 3:18 PM Admin has responded

    
Larni
Member
Posts: 3930
From: UK
Joined: 09-16-2005


Message 7 of 470 (624027)
07-15-2011 1:15 PM
Reply to: Message 1 by Admin
07-14-2011 12:00 AM


Re: dBoard 4.0 Release
What are the wizz bang new features?

Looks fine on my Iphone (used to botch the width sometimes, before).

Edited by Larni, : iphone


This message is a reply to:
 Message 1 by Admin, posted 07-14-2011 12:00 AM Admin has responded

Replies to this message:
 Message 9 by Admin, posted 07-15-2011 2:52 PM Larni has not yet responded

    
jar
Member
Posts: 28190
From: Texas!!
Joined: 04-20-2004
Member Rating: 2.4


Message 8 of 470 (624031)
07-15-2011 1:21 PM
Reply to: Message 5 by Admin
07-15-2011 12:55 PM


Re: Bug?
Thanks.

Just a suggestion. Should the go to last first unread post arrow be flipped?

Edited by jar, : No reason given.


This message is a reply to:
 Message 5 by Admin, posted 07-15-2011 12:55 PM Admin has responded

Replies to this message:
 Message 10 by Admin, posted 07-15-2011 3:00 PM jar has responded

  
Admin
Director
Posts: 12388
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.4


(1)
Message 9 of 470 (624042)
07-15-2011 2:52 PM
Reply to: Message 7 by Larni
07-15-2011 1:15 PM


Re: dBoard 4.0 Release
Sorry, no new features. This release is just a translation from Perl to PHP. I did notice and fix a number of minor bugs during the translation, and perhaps the width issue was one of them.

I have a list of new features on my todo list a mile long, so if you or anyone wants to help me prioritize by telling me what you'd like to see then just post them to this thread.


--Percy
EvC Forum Director

This message is a reply to:
 Message 7 by Larni, posted 07-15-2011 1:15 PM Larni has not yet responded

    
Admin
Director
Posts: 12388
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.4


Message 10 of 470 (624045)
07-15-2011 3:00 PM
Reply to: Message 8 by jar
07-15-2011 1:21 PM


Re: Bug?
I used an arrow because I had already proven to myself how bad I am at designing icons, and arrows are about the only thing I'm half good at, but maybe an arrow isn't even the right icon. Anyway, when I originally chose a left arrow I didn't consider up or down arrows because it seemed like most people would think they would be the top or bottom of a thread, but I had no criteria for choosing between left and right.

Anyway, what icon would you like to see? Maybe Codegate will see this, he's been helping out with themes - there's only one now, but soon there will be more, user selectable.


This message is a reply to:
 Message 8 by jar, posted 07-15-2011 1:21 PM jar has responded

Replies to this message:
 Message 11 by jar, posted 07-15-2011 3:04 PM Admin has responded
 Message 14 by New Cat's Eye, posted 07-15-2011 3:38 PM Admin has responded

    
jar
Member
Posts: 28190
From: Texas!!
Joined: 04-20-2004
Member Rating: 2.4


Message 11 of 470 (624046)
07-15-2011 3:04 PM
Reply to: Message 10 by Admin
07-15-2011 3:00 PM


This way to the Egress
I think the arrow is fine but as is it points away from the thread. Just flipping the image so the arrow points towards the thread makes it clearer.
This message is a reply to:
 Message 10 by Admin, posted 07-15-2011 3:00 PM Admin has responded

Replies to this message:
 Message 45 by Admin, posted 07-17-2011 7:11 AM jar has acknowledged this reply

  
AZPaul3
Member
Posts: 3404
From: Phoenix
Joined: 11-06-2006
Member Rating: 4.6


Message 12 of 470 (624050)
07-15-2011 3:18 PM
Reply to: Message 6 by Admin
07-15-2011 1:04 PM


Re: dBoard 4.0 Release is Complete!
1. Click on your browser's refresh button.

2. Click on "All Topics"

No error message now.

click on thread title "dBoard 4.0 Release is Complete!" (or any thread actually) and "Errors on page" reappears.

Things go by too fast for me to read all the "Waiting for http:// ..." then "Errors on page", then more "Waiting for http:// ..." then more "Errors on page" ... finally either "Done" or "Done, but with errors on page" all with yellow triangle and "!".

Again, Percy, everything I've tried seems to work just fine. Just the error notice at the bottom.


This message is a reply to:
 Message 6 by Admin, posted 07-15-2011 1:04 PM Admin has responded

Replies to this message:
 Message 16 by Admin, posted 07-15-2011 5:56 PM AZPaul3 has acknowledged this reply

  
Straggler
Member (Idle past 71 days)
Posts: 10188
From: London England
Joined: 09-30-2006


Message 13 of 470 (624052)
07-15-2011 3:22 PM
Reply to: Message 1 by Admin
07-14-2011 12:00 AM


Re: dBoard 4.0 Release
I cannot search using either IE8 or Firefox. I get a blank white page with the url - http://www.evcforum.net/Search.php at the top.

Is this anything to do with the upgrade or just me?


This message is a reply to:
 Message 1 by Admin, posted 07-14-2011 12:00 AM Admin has responded

Replies to this message:
 Message 15 by AZPaul3, posted 07-15-2011 4:11 PM Straggler has not yet responded
 Message 17 by Admin, posted 07-15-2011 6:01 PM Straggler has responded

  
New Cat's Eye
Member
Posts: 11107
From: near St. Louis
Joined: 01-27-2005
Member Rating: 1.8


Message 14 of 470 (624056)
07-15-2011 3:38 PM
Reply to: Message 10 by Admin
07-15-2011 3:00 PM


Re: Bug?
I had already proven to myself how bad I am at designing icons,

So that's that new flavicon supposed to be?

Looks like a "d" to me...


This message is a reply to:
 Message 10 by Admin, posted 07-15-2011 3:00 PM Admin has responded

Replies to this message:
 Message 46 by Admin, posted 07-17-2011 7:15 AM New Cat's Eye has responded

  
AZPaul3
Member
Posts: 3404
From: Phoenix
Joined: 11-06-2006
Member Rating: 4.6


Message 15 of 470 (624060)
07-15-2011 4:11 PM
Reply to: Message 13 by Straggler
07-15-2011 3:22 PM


Re: dBoard 4.0 Release
I cannot search using either IE8 or Firefox. I get a blank white page with the url - http://www.evcforum.net/Search.php at the top.
Is this anything to do with the upgrade or just me?

Search works fine here. IE8.


This message is a reply to:
 Message 13 by Straggler, posted 07-15-2011 3:22 PM Straggler has not yet responded

  
1
23456
...
32NextFF
Newer Topic | Older Topic
Jump to:


Copyright 2001-2015 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2017