Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 109 (8738 total)
Current session began: 
Page Loaded: 04-27-2017 6:38 PM
391 online now:
Chiroptera, Dr Adequate, DrJones*, edge, jar, ooh-child, Taq (7 members, 384 visitors)
Chatting now:  Chat room empty
Newest Member: Jayhawker Soule
Post Volume:
Total: 805,569 Year: 10,175/21,208 Month: 3,262/2,674 Week: 678/961 Day: 140/151 Hour: 0/2

Announcements: Reporting debate problems OR discussing moderation actions/inactions


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Prev1
2
3456Next
Author Topic:   Site Down Time
Theodoric
Member
Posts: 5761
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 2.9


Message 16 of 87 (499205)
02-17-2009 10:14 AM


Still not able get on with reg URL
I am with centurytel so I guess I am not surprised. Still getting the screen that says the board has changed servers.
Replies to this message:
 Message 17 by Percy, posted 02-17-2009 10:21 AM Theodoric has responded

    
Percy
Member
Posts: 15562
From: New Hampshire
Joined: 12-23-2000
Member Rating: 4.4


Message 17 of 87 (499206)
02-17-2009 10:21 AM
Reply to: Message 16 by Theodoric
02-17-2009 10:14 AM


Re: Still not able get on with reg URL
Yeah, me to, Charter Communications.

--Percy


This message is a reply to:
 Message 16 by Theodoric, posted 02-17-2009 10:14 AM Theodoric has responded

Replies to this message:
 Message 18 by Theodoric, posted 02-17-2009 5:02 PM Percy has not yet responded
 Message 19 by RAZD, posted 02-17-2009 10:02 PM Percy has not yet responded

    
Theodoric
Member
Posts: 5761
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 2.9


Message 18 of 87 (499238)
02-17-2009 5:02 PM
Reply to: Message 17 by Percy
02-17-2009 10:21 AM


Finally
The change has finally hit centurytel's servers. Yippeee
This message is a reply to:
 Message 17 by Percy, posted 02-17-2009 10:21 AM Percy has not yet responded

    
RAZD
Member
Posts: 18257
From: the other end of the sidewalk
Joined: 03-14-2004
Member Rating: 3.2


Message 19 of 87 (499262)
02-17-2009 10:02 PM
Reply to: Message 17 by Percy
02-17-2009 10:21 AM


glitches
Percy,

try

Message 4 in Percy is a deist - I get:
http://< !--UB www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=-1&m=82537#4 -->www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=-1&m=82537#4">www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=-1&m=82537#4 -->www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=-1&m=82537#4">http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=-1&m=82537#4< !--UE-->

quote:
There is no thread number -1 in forum Faith and Belief. Please click your back button and try again.

Also having trouble with tiffs, not with jpgs?

Thanks.


This message is a reply to:
 Message 17 by Percy, posted 02-17-2009 10:21 AM Percy has not yet responded

Replies to this message:
 Message 20 by Admin, posted 02-18-2009 6:46 AM RAZD has responded

  
Admin
Director
Posts: 12436
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.1


Message 20 of 87 (499290)
02-18-2009 6:46 AM
Reply to: Message 19 by RAZD
02-17-2009 10:02 PM


Re: glitches
RAZD writes:

try

Message 4 in Percy is a deist - I get:
http://< !--UB www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=-1&m=82537#4 -->www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=-1&m=82537#4">www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=-1&m=82537#4 -->www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=-1&m=82537#4">http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=-1&m=82537#4< !--UE-->

quote:
There is no thread number -1 in forum Faith and Belief. Please click your back button and try again.

Can you tell me where the link with the "t=-1" argument is coming from?

About tiff's, can you point me to an example of one on the site?


--Percy
EvC Forum Director

This message is a reply to:
 Message 19 by RAZD, posted 02-17-2009 10:02 PM RAZD has responded

Replies to this message:
 Message 21 by RAZD, posted 02-18-2009 7:02 AM Admin has responded

    
RAZD
Member
Posts: 18257
From: the other end of the sidewalk
Joined: 03-14-2004
Member Rating: 3.2


Message 21 of 87 (499291)
02-18-2009 7:02 AM
Reply to: Message 20 by Admin
02-18-2009 6:46 AM


Re: glitches
Can you tell me where the link with the "t=-1" argument is coming from?

http://< !--UB www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=816&m=1 -->www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=816&m=1">www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=816&m=1 -->www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=816&m=1">http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=816&m=1< !--UE-->

writing a reply on the Percy=Deist thread, I used Message 4 and then clicked on it in preview so that I could copy and quote.

About tiff's, can you point me to an example of one on the site?

On the polonium thread, post by Phydeaux
http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=3&t=18&m=220#219

All I see are boxes. I downloaded a tiff viewer and now when I click on the box I get the tiff, but I don't see the thumbnail. Same in internet explorer, so it's not just firefox browser.

How is your email? I'm wondering where I am with the site space and all the pictures and articles there.

Thanks.


we are limited in our ability to understand
by our ability to understand
Rebel American Zen Deist
... to learn ... to think ... to live ... to laugh ...
to share.


• • • Join the effort to solve medical problems, AIDS/HIV, Cancer and more with Team EvC! (click) • • •

This message is a reply to:
 Message 20 by Admin, posted 02-18-2009 6:46 AM Admin has responded

Replies to this message:
 Message 22 by Admin, posted 02-18-2009 7:37 AM RAZD has responded

  
Admin
Director
Posts: 12436
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.1


Message 22 of 87 (499296)
02-18-2009 7:37 AM
Reply to: Message 21 by RAZD
02-18-2009 7:02 AM


Re: glitches
RAZD writes:

Can you tell me where the link with the "t=-1" argument is coming from?

http://< !--UB www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=816&m=1 -->www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=816&m=1">www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=816&m=1 -->www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=816&m=1">http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=6&t=816&m=1< !--UE-->

writing a reply on the Percy=Deist thread, I used Message 4 and then clicked on it in preview so that I could copy and quote.

I'm unable to duplicate this. Here's what I did, tell me how to modify it: I clicked on the "reply" button for message one, entered [msg=-4] into the message box, clicked on preview, then clicked on the "Message 4" link in the preview box, and it was fine.

About tiff files, I think that's outside my control. According to the Wikipedia article on Image file formats, "The TIFF image format is not widely supported by web browsers."

How is your email? I'm wondering where I am with the site space and all the pictures and articles there.

Coincidentally, I was intending to send you an inquiry about this sometime this week. I'm gradually moving websites and subdomains over from the old server, and I need to know if you want your EvC Forum subdomain moved over.

You mention my email - did you send me email? If so, I haven't received any, so let me know when you sent it.

Edited by Admin, : Change author.


--Percy
EvC Forum Director

This message is a reply to:
 Message 21 by RAZD, posted 02-18-2009 7:02 AM RAZD has responded

Replies to this message:
 Message 45 by RAZD, posted 02-19-2009 8:20 PM Admin has not yet responded

    
Annafan
Member (Idle past 1962 days)
Posts: 418
From: Belgium
Joined: 08-08-2005


Message 23 of 87 (499322)
02-18-2009 10:44 AM
Reply to: Message 15 by Nighttrain
02-17-2009 1:01 AM


Re: Move
Nighttrain writes:

Well done, Percy. Please don`t ever change the colours, contrast, post number in thread,etc., all the little things that make EVC a joy to read. Well done, Percy. Please don`t ever change the colours, contrast, post number in thread,etc., all the little things that make EVC a joy to read.

I was just going to ask whether he wouldn't take the opportunity to change the background to bright pink with yellow flashing stars.

Too late now I guess... :D


This message is a reply to:
 Message 15 by Nighttrain, posted 02-17-2009 1:01 AM Nighttrain has not yet responded

Replies to this message:
 Message 26 by Theodoric, posted 02-18-2009 11:34 AM Annafan has not yet responded

    
Chiroptera
Member
Posts: 6239
From: Oklahoma
Joined: 09-28-2003
Member Rating: 3.9


Message 24 of 87 (499327)
02-18-2009 10:53 AM


I don't know whether this is related, but when I post a message I seem to be logged out: the button in the upper left says "login" rather than "logout", and I have to log in again to post another message. On the other hand, my name remains in the list of members that are online.

Weird.


Replies to this message:
 Message 25 by Admin, posted 02-18-2009 11:33 AM Chiroptera has responded

  
Admin
Director
Posts: 12436
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.1


Message 25 of 87 (499337)
02-18-2009 11:33 AM
Reply to: Message 24 by Chiroptera
02-18-2009 10:53 AM


There's one change I've been holding off on, and it may address your problem. Since it's been 48 hours I'm going to make this change now. Let me know if the problem goes away. You may still experience the problem one more time, but hopefully not after that.

Another possible cause of the problem is that some browsers actually cache the domain-name/IP mapping, which speeds things up since they can skip the name mapping step after the first access, but which means they could miss changes in the mapping, which is exactly what happens when a site changes to a new IP address. So you might try shutting down your browser and starting it up again. With IE, which is tightly integrated to the OS, you may have to logoff/logon, or evnr reboot.


--Percy
EvC Forum Director

This message is a reply to:
 Message 24 by Chiroptera, posted 02-18-2009 10:53 AM Chiroptera has responded

Replies to this message:
 Message 27 by New Cat's Eye, posted 02-18-2009 11:45 AM Admin has responded
 Message 28 by bluegenes, posted 02-18-2009 11:45 AM Admin has not yet responded
 Message 36 by Chiroptera, posted 02-18-2009 2:27 PM Admin has not yet responded

    
Theodoric
Member
Posts: 5761
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 2.9


Message 26 of 87 (499338)
02-18-2009 11:34 AM
Reply to: Message 23 by Annafan
02-18-2009 10:44 AM


Re: Move
I was thinking something nice and flowery, since I am such a sensitive guy and all that.

Better yet something jesussy.


This message is a reply to:
 Message 23 by Annafan, posted 02-18-2009 10:44 AM Annafan has not yet responded

    
New Cat's Eye
Member
Posts: 11248
From: near St. Louis
Joined: 01-27-2005
Member Rating: 1.9


Message 27 of 87 (499340)
02-18-2009 11:45 AM
Reply to: Message 25 by Admin
02-18-2009 11:33 AM


Hey Percy,

The 'Peek' function isn't working:

quote:
Software error:
Can't locate mods.pm in @INC (@INC...

Edited by Catholic Scientist, : No reason given.

Edited by Catholic Scientist, : made post less wide


This message is a reply to:
 Message 25 by Admin, posted 02-18-2009 11:33 AM Admin has responded

Replies to this message:
 Message 29 by Admin, posted 02-18-2009 12:07 PM New Cat's Eye has not yet responded
 Message 37 by Admin, posted 02-18-2009 3:11 PM New Cat's Eye has responded

  
bluegenes
Member
Posts: 2997
From: U.K.
Joined: 01-24-2007
Member Rating: 2.3


Message 28 of 87 (499341)
02-18-2009 11:45 AM
Reply to: Message 25 by Admin
02-18-2009 11:33 AM


I just posted in another thread, and I'm still logged on to post this, so all seems normal in that respect.
This message is a reply to:
 Message 25 by Admin, posted 02-18-2009 11:33 AM Admin has not yet responded

  
Admin
Director
Posts: 12436
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.1


Message 29 of 87 (499350)
02-18-2009 12:07 PM
Reply to: Message 27 by New Cat's Eye
02-18-2009 11:45 AM


Egad!

It will have to wait until tonight. Thanks for reporting this.


--Percy
EvC Forum Director

This message is a reply to:
 Message 27 by New Cat's Eye, posted 02-18-2009 11:45 AM New Cat's Eye has not yet responded

Replies to this message:
 Message 30 by Granny Magda, posted 02-18-2009 12:11 PM Admin has responded

    
Granny Magda
Member (Idle past 36 days)
Posts: 2300
From: UK
Joined: 11-12-2007


Message 30 of 87 (499352)
02-18-2009 12:11 PM
Reply to: Message 29 by Admin
02-18-2009 12:07 PM


Hi Percy,

Whilst the site is now loading much faster, I have been seeing a flaw on the reply screens. They have been displaying the message that I'm replying to in both normal and peek modes, next to each other. Not good for longer posts.

Having said that, it looks normal on this screen. Is this fixed now?

Mutate and Survive


"The Bible is like a person, and if you torture it long enough, you can get it to say almost anything you'd like it to say." -- Rev. Dr. Francis H. Wade
This message is a reply to:
 Message 29 by Admin, posted 02-18-2009 12:07 PM Admin has responded

Replies to this message:
 Message 31 by Admin, posted 02-18-2009 12:35 PM Granny Magda has not yet responded

    
Prev1
2
3456Next
Newer Topic | Older Topic
Jump to:


Copyright 2001-2015 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2017