Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 63 (9072 total)
59 online now:
nwr, Theodoric (2 members, 57 visitors)
Newest Member: FossilDiscovery
Post Volume: Total: 893,162 Year: 4,274/6,534 Month: 488/900 Week: 12/182 Day: 12/28 Hour: 0/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   General discussion of moderation procedures: The Consequtive Consecution
nwr
Member
Posts: 5971
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.4


Message 9 of 302 (271843)
12-22-2005 9:57 PM


Re: My comments to the NWR message
This is a response to the Adminnemooseus comments on Message 152 (see also Message 155).

I'm not complaining about being tagged as OT. I expected it. Maybe it wasn't necessary to mark both top and bottom of the message, but that was up to Adminnemooseus.

I question the comment about how evos should behave. It seems to me that if we followed those principles, then a creo could post outrageous nonsense, yet be assured of having the last word, simply by posting off-topic.

In this particular case, I thought the post by The Golfer was absurd and its absurdity should be pointed out - even at the risk of my being "spanked" for an OT post.


Replies to this message:
 Message 10 by johnfolton, posted 12-22-2005 11:16 PM nwr has taken no action
 Message 12 by roxrkool, posted 12-26-2005 12:57 PM nwr has taken no action

nwr
Member
Posts: 5971
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.4


Message 109 of 302 (276055)
01-05-2006 12:28 PM
Reply to: Message 105 by Buzsaw
01-05-2006 10:48 AM


Re: Buzsaw Matter
AdminJar writes:

The message means that 64.80.168.88 (which is your ip address) is listed as a spammer on one or more "black lists", lists of known spammers.


This might not be correct.

That IP address is listed as

Dynamic IP Addresses See: http://www.sorbs.net/lookup.shtml?64.80.168.88

buzsaw,

When you click on the "MAIL" button, that uses Outlook Express to send your email. Possibly your Outlook Express is not setup properly.

I suggest that you send the email using the regular method that you use for email. That might be a different email client, or it might be via webmail. Manually enter the adress that Admin gave you.


This message is a reply to:
 Message 105 by Buzsaw, posted 01-05-2006 10:48 AM Buzsaw has taken no action

nwr
Member
Posts: 5971
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.4


Message 125 of 302 (276181)
01-05-2006 6:19 PM


NOT A DEBATE THREAD
This thread is for communicating with adminstrators, not for debating.

Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.1
Innovative software from Qwixotic © 2022