Register | Sign In


Understanding through Discussion


EvC Forum active members: 50 (9179 total)
4 online now:
Newest Member: Jorge Parker
Post Volume: Total: 918,204 Year: 5,461/9,624 Month: 486/323 Week: 126/204 Day: 0/26 Hour: 0/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   Site Down Time
Admin
Director
Posts: 13084
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 54 of 87 (499973)
02-21-2009 5:43 PM
Reply to: Message 49 by New Cat's Eye
02-20-2009 3:23 PM


Re: New Icon
I've changed the website icon, can people tell what it is?
These icons are cached by browsers, it might not show up immediately.

--Percy
EvC Forum Director

This message is a reply to:
 Message 49 by New Cat's Eye, posted 02-20-2009 3:23 PM New Cat's Eye has not replied

Replies to this message:
 Message 55 by kuresu, posted 02-22-2009 1:05 PM Admin has not replied

  
Admin
Director
Posts: 13084
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 57 of 87 (500060)
02-22-2009 2:01 PM
Reply to: Message 53 by CosmicChimp
02-21-2009 5:27 PM


If you use the proper HTML literal for "not equal" (≠) or just cut-n-paste the "not equal" symbol from somewhere (this one is cut-n-pasted from your post: ≠), then you should always get that symbol.
It is possible that the symbol in Rrhain's post was mistranslated when all the forum messages were transfered over. In fact, the "" in "Mnchen" was originally mistranslated, and I had to fix it.

--Percy
EvC Forum Director

This message is a reply to:
 Message 53 by CosmicChimp, posted 02-21-2009 5:27 PM CosmicChimp has seen this message but not replied

  
Admin
Director
Posts: 13084
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 58 of 87 (500061)
02-22-2009 2:02 PM
Reply to: Message 56 by Huntard
02-22-2009 1:19 PM


Re: New Icon
It's the chalice/arguing men optical illusion. Appropriate, what?

--Percy
EvC Forum Director

This message is a reply to:
 Message 56 by Huntard, posted 02-22-2009 1:19 PM Huntard has not replied

  
Admin
Director
Posts: 13084
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 59 of 87 (500396)
02-25-2009 2:15 PM


Site Going Down
The new server has been broken into already and has to have the OS reinstalled. This will happen this afternoon. The site will be down until at least late this evening. Sorry for the inconvenience.

--Percy
EvC Forum Director

Replies to this message:
 Message 60 by Stile, posted 02-25-2009 2:30 PM Admin has not replied
 Message 84 by CosmicChimp, posted 04-02-2009 2:49 PM Admin has not replied

  
Admin
Director
Posts: 13084
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 61 of 87 (500398)
02-25-2009 10:46 PM


Site is Up
There will likely be problems.
We have lost member data. Anyone who joined since February 16th will have to rejoin.
Please post other problems here.

--Percy
EvC Forum Director

Replies to this message:
 Message 62 by Theodoric, posted 02-25-2009 11:14 PM Admin has not replied
 Message 63 by Adminnemooseus, posted 02-25-2009 11:14 PM Admin has not replied
 Message 64 by New Cat's Eye, posted 02-26-2009 12:48 AM Admin has not replied
 Message 65 by Modulous, posted 02-26-2009 6:36 AM Admin has not replied
 Message 66 by Straggler, posted 02-26-2009 7:06 AM Admin has not replied
 Message 67 by kuresu, posted 02-26-2009 8:21 AM Admin has not replied
 Message 72 by Stile, posted 03-05-2009 2:46 PM Admin has replied

  
Admin
Director
Posts: 13084
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 68 of 87 (500439)
02-26-2009 9:47 AM


The Random Logout Explanation
Some people have complained that they are occasionally randomly logged out. This happens only once and then not again after they re-login.
This happens because http:// and No webpage found at provided URL: http:// record cookies in two different domains, even though they're actually the same domain. I'll fix this soon, probably this weekend.
The reason it only happens once is that after re-logging in the login cookies now exist under both versions of the domain name.

--Percy
EvC Forum Director

  
Admin
Director
Posts: 13084
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 70 of 87 (500434)
02-26-2009 9:22 AM
Reply to: Message 69 by Blue Jay
02-26-2009 1:15 PM


Re: Domain Default Page
Our server's security was compromised yesterday and the site was down for 8 hours while the OS was reinstalled and then the website rebuilt from scratch. The webpage you're seeing is one that existed for a couple hours while the site was being rebuilt. The reason you're still seeing it is probably because you're behind a firewall that caches static webpages. If you were using then try , or vice versa. In any event, your firewall's cache probably lasts no longer than 24 hours, so the problem should be gone by tomorrow. Sorry for the inconvenience.

--Percy
EvC Forum Director

This message is a reply to:
 Message 69 by Blue Jay, posted 02-26-2009 1:15 PM Blue Jay has not replied

Replies to this message:
 Message 71 by Larni, posted 02-26-2009 4:29 PM Admin has not replied

  
Admin
Director
Posts: 13084
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 73 of 87 (501317)
03-05-2009 3:50 PM
Reply to: Message 72 by Stile
03-05-2009 2:46 PM


Re: Little Blue Dot Thingies
Okay, let's see what's going on.
  1. In your browser's address box, does it say or just ?
  2. As you navigate around, does it change at apparently random times between and ?
  3. Go to http://dBoard - Board Central and click on "Board Settings", then click on "Print Cookies". Cut-n-paste the result into your reply.

--Percy
EvC Forum Director

This message is a reply to:
 Message 72 by Stile, posted 03-05-2009 2:46 PM Stile has replied

Replies to this message:
 Message 74 by kuresu, posted 03-06-2009 6:08 AM Admin has replied
 Message 76 by Stile, posted 03-06-2009 7:37 AM Admin has replied

  
Admin
Director
Posts: 13084
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 75 of 87 (501413)
03-06-2009 6:56 AM
Reply to: Message 74 by kuresu
03-06-2009 6:08 AM


Re: Messed up title bar
Just to make sure we're talking about the same thing, to me the title bar is the very top line of any window. If that's what you're referring to then the software has control only over the text and the icon, but not on the size.
The icon in the title bar, and also in bookmark menus in most browsers, is called the favicon. It should be an ark with a couple giraffes sticking out the top, though it looks more like a tugboat. But most browsers are very poor at updating the favicon when it changes, which it did last week. I don't know why your browser is getting Evc Forum's favicon confused with the favicon from EvC's page at Cafe Press. The favicon will probably straighten itself out in time - the reason it isn't current is because you're browser maintains a history, but only for a finite time. Browsers should check the favicon every time to see if it's changed, but they don't.
Sorry I can't be more helpful. I hope the size problem with the title bar resolves itself for you soon.

--Percy
EvC Forum Director

This message is a reply to:
 Message 74 by kuresu, posted 03-06-2009 6:08 AM kuresu has replied

Replies to this message:
 Message 79 by kuresu, posted 03-06-2009 8:53 AM Admin has not replied

  
Admin
Director
Posts: 13084
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 80 of 87 (501433)
03-06-2009 9:55 AM
Reply to: Message 76 by Stile
03-06-2009 7:37 AM


Re: Little Blue Dot Thingies
Okay, I see the problem, but first I should mention that if we continue to store passwords in cookies that with the next release they'll be encrypted. But I'm leaning against saving passwords as cookies at all - we'll probably switch to saving a randomly generated key, thereby improving security.
Now back to the problem, which is that you have the ThreadTracker cookie saved twice on your machine, probably once as and once as . This confuses the browser.
You can fix this problem by deleting cookies. If you use FireFox then you can delete cookies for just EvC Forum alone. If you use IE then you can only delete all cookies. You'll have to log in again, so be sure you know your password.

--Percy
EvC Forum Director

This message is a reply to:
 Message 76 by Stile, posted 03-06-2009 7:37 AM Stile has replied

Replies to this message:
 Message 81 by Stile, posted 03-06-2009 10:32 AM Admin has not replied
 Message 82 by kuresu, posted 03-11-2009 7:32 PM Admin has replied

  
Admin
Director
Posts: 13084
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 83 of 87 (502527)
03-12-2009 6:15 AM
Reply to: Message 82 by kuresu
03-11-2009 7:32 PM


Re: vanishing message
Some may have noticed we experienced some slowness yesterday. The load on our server peaked above 80 (that's the number of active jobs trying to run at the same time) because literally hundreds of computers were trying to access the site at the same time. Peering down the list of IP addresses, they appeared to be completely random.
While under an attack like this the vulnerabilities in this site's software become more exposed. I've known for some time that there is a hole of vulnerability in the message number assignment routine, but under normal conditions the code executes so swiftly that falling victim to this vulnerability is very unlikely. However, when the server is under a great load then software passes over the hole of vulnerability more slowly, and there is a greater chance of mishap, as happened here.
I apologize for the lost message and hope it isn't too great an inconvenience. I know it provides no solace, but I'll mention anyway that the next release of software fixes this bug.

--Percy
EvC Forum Director

This message is a reply to:
 Message 82 by kuresu, posted 03-11-2009 7:32 PM kuresu has not replied

  
Newer Topic | Older Topic
Jump to:


Copyright 2001-2023 by EvC Forum, All Rights Reserved

™ Version 4.2
Innovative software from Qwixotic © 2024