Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 66 (9078 total)
116 online now:
CosmicChimp, kjsimons, nwr, PaulK, ringo, Tangle, Tanypteryx, Theodoric (8 members, 108 visitors)
Newest Member: harveyspecter
Post Volume: Total: 895,293 Year: 6,405/6,534 Month: 598/650 Week: 136/232 Day: 21/54 Hour: 6/5


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   dBoard 3.0 Beta Release Today
Adminnemooseus
Administrator
Posts: 3959
Joined: 09-26-2002


Message 196 of 426 (539433)
12-15-2009 8:18 PM


Never mind.
Content deleted - Found and fixed problem.

Adminnemooseus

Edited by Adminnemooseus, : See above.


RAZD
Member (Idle past 726 days)
Posts: 20714
From: the other end of the sidewalk
Joined: 03-14-2004


Message 197 of 426 (542508)
01-10-2010 12:07 PM


New Post Glitch
Hi Percy,

The last couple of times I have posted new topics and submitted them I get:

Query error: Table 't' was not locked with LOCK TABLES.
Query string: select f.FID, f.Name, TID, Title from evcThreads t, evcForums f where TID=14081 && t.FID=f.FID
Query error: Table 'm' was not locked with LOCK TABLES.
Query string: select f.FID, f.Name, m.MID, m.Title, m.MsgNum, t.TID, t.Title from evcMessages m, evcThreads t, evcForums f where m.MID=542416 && t.TID=m.TID && t.FID=f.FID
Query error: Table 'm' was not locked with LOCK TABLES.
Query string: select f.FID, f.Name, m.MID, m.Title, m.MsgNum, t.TID, t.Title from evcMessages m, evcThreads t, evcForums f where m.MID=542418 && t.TID=m.TID && t.FID=f.FID

The posts are submitted, but I have to go to the main menu to see them.


Replies to this message:
 Message 198 by Admin, posted 01-10-2010 1:30 PM RAZD has seen this message but not replied

Admin
Director
Posts: 12815
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 198 of 426 (542524)
01-10-2010 1:30 PM
Reply to: Message 197 by RAZD
01-10-2010 12:07 PM


Re: New Post Glitch
I noticed the problem you had with your last new topic proposal and fixed the problem a couple hours ago. You shouldn't see this problem anymore, but please let me know if it pops up again.


--Percy
EvC Forum Director

This message is a reply to:
 Message 197 by RAZD, posted 01-10-2010 12:07 PM RAZD has seen this message but not replied

nwr
Member
Posts: 6039
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.7


Message 199 of 426 (545414)
02-03-2010 4:37 PM
Reply to: Message 1 by Admin
07-08-2009 12:43 PM


Use of "mbrid" (low priority)
Admin writes:

Please report issues and problems to this thread.


I can use
[qs=Admin] quoted stuff [/qs]
to quote text. But apparently I cannot use
[qs=[mbrid=356]] quoted stuff [/qs]

Yet it seems to me that citations are where it is most important to reference a user in a way that is adaptive to users changing their names.


This message is a reply to:
 Message 1 by Admin, posted 07-08-2009 12:43 PM Admin has replied

Replies to this message:
 Message 200 by Admin, posted 02-03-2010 4:58 PM nwr has seen this message but not replied
 Message 201 by RAZD, posted 02-03-2010 7:11 PM nwr has seen this message but not replied

Admin
Director
Posts: 12815
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 200 of 426 (545426)
02-03-2010 4:58 PM
Reply to: Message 199 by nwr
02-03-2010 4:37 PM


Re: Use of "mbrid" (low priority)
Good point. You cannot nest dBCodes right now. No dBCodes can appear inside the brackets of a dBCode. Naturally dBCodes can appear in the region between begin and end dBCodes.

Given how the code is structured this would be easy to provide, as long as a search for exception cases and how to handle them didn't reveal anything complicated. I have for a long time wanted to be able to do this:

[qs=[mbrid=3954] in [mid=545414]]

I'll put this on the todo list.


--Percy
EvC Forum Director

This message is a reply to:
 Message 199 by nwr, posted 02-03-2010 4:37 PM nwr has seen this message but not replied

RAZD
Member (Idle past 726 days)
Posts: 20714
From: the other end of the sidewalk
Joined: 03-14-2004


Message 201 of 426 (545450)
02-03-2010 7:11 PM
Reply to: Message 199 by nwr
02-03-2010 4:37 PM


Re: Use of "mbrid" (low priority)
Hi nwr

Admin writes:

Please report issues and problems to this thread.


I can use
[qs=Admin] quoted stuff [/qs]
to quote text. But apparently I cannot use
[qs=[mbrid=356]] quoted stuff [/qs]

An easy alternative \ work around is (adding more to the line):

[qs][mbrid=3954] in [mid=545304] of [tid=12602]: quoted stuff [/qs]

nwr in Message 199 of dBoard 3.0 Beta Release Today: quoted stuff

I presume that if you use MBRID that this will update whenever the member changes their name.

Enjoy.


we are limited in our ability to understand
by our ability to understand
Rebel American Zen Deist
... to learn ... to think ... to live ... to laugh ...
to share.


• • • Join the effort to solve medical problems, AIDS/HIV, Cancer and more with Team EvC! (click) • • •

This message is a reply to:
 Message 199 by nwr, posted 02-03-2010 4:37 PM nwr has seen this message but not replied

Admin
Director
Posts: 12815
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 202 of 426 (562566)
05-30-2010 6:02 PM


New Software Release
I just released new software today, mostly just cleanup and minor fixes/improvements.

Please report any bugs to this thread. Thanks.


--Percy
EvC Forum Director

Replies to this message:
 Message 203 by Huntard, posted 05-30-2010 6:08 PM Admin has replied
 Message 205 by hooah212002, posted 05-30-2010 6:17 PM Admin has seen this message but not replied

Huntard
Member (Idle past 1616 days)
Posts: 2870
From: Limburg, The Netherlands
Joined: 09-02-2008


Message 203 of 426 (562567)
05-30-2010 6:08 PM
Reply to: Message 202 by Admin
05-30-2010 6:02 PM


Re: New Software Release
Admin writes:

Please report any bugs to this thread. Thanks.


No avatar pictures, or information about the member (number of total posts, rating).

Those are the first things I noticed.


This message is a reply to:
 Message 202 by Admin, posted 05-30-2010 6:02 PM Admin has replied

Replies to this message:
 Message 204 by hooah212002, posted 05-30-2010 6:15 PM Huntard has not replied
 Message 206 by Admin, posted 05-30-2010 6:36 PM Huntard has not replied

hooah212002
Member (Idle past 122 days)
Posts: 3193
Joined: 08-12-2009


Message 204 of 426 (562568)
05-30-2010 6:15 PM
Reply to: Message 203 by Huntard
05-30-2010 6:08 PM


Re: New Software Release
Same for me.


"A still more glorious dawn awaits
Not a sunrise, but a galaxy rise
A morning filled with 400 billion suns
The rising of the milky way"
-Carl Sagan

This message is a reply to:
 Message 203 by Huntard, posted 05-30-2010 6:08 PM Huntard has not replied

hooah212002
Member (Idle past 122 days)
Posts: 3193
Joined: 08-12-2009


Message 205 of 426 (562569)
05-30-2010 6:17 PM
Reply to: Message 202 by Admin
05-30-2010 6:02 PM


Re: New Software Release
I went to update my avatar to see if maybe it needed refreshed, and I got this when I clicked on "update avatar" in the profile section:

Nonexistent user name, possible hack attempt logged.

This message is a reply to:
 Message 202 by Admin, posted 05-30-2010 6:02 PM Admin has seen this message but not replied

Admin
Director
Posts: 12815
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 206 of 426 (562570)
05-30-2010 6:36 PM
Reply to: Message 203 by Huntard
05-30-2010 6:08 PM


Re: New Software Release
I'm working on this problem now. I'll be working on the software while the board is up. That isn't standard operating procedure, but the problem doesn't exhibit itself on my development machine.


--Percy
EvC Forum Director

This message is a reply to:
 Message 203 by Huntard, posted 05-30-2010 6:08 PM Huntard has not replied

Admin
Director
Posts: 12815
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 207 of 426 (562571)
05-30-2010 6:59 PM


Display of User Profile Info Fixed
This problem is fixed.

I'm moving on to the avatar upload problem.


--Percy
EvC Forum Director

Admin
Director
Posts: 12815
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.6


Message 208 of 426 (562572)
05-30-2010 7:12 PM


Avatar Upload Problem is Fixed
No known problems remaining, but please continue to report problems/bugs here. Thanks!


--Percy
EvC Forum Director

Replies to this message:
 Message 209 by purpledawn, posted 05-31-2010 7:06 AM Admin has seen this message but not replied
 Message 210 by Minnemooseus, posted 05-31-2010 7:16 AM Admin has replied

purpledawn
Member (Idle past 2778 days)
Posts: 4453
From: Indiana
Joined: 04-25-2004


Message 209 of 426 (562580)
05-31-2010 7:06 AM
Reply to: Message 208 by Admin
05-30-2010 7:12 PM


Posting Ability Test
It works!

This message is a reply to:
 Message 208 by Admin, posted 05-30-2010 7:12 PM Admin has seen this message but not replied

Minnemooseus
Member
Posts: 3884
From: Duluth, Minnesota, U.S. (West end of Lake Superior)
Joined: 11-11-2001


Message 210 of 426 (562582)
05-31-2010 7:16 AM
Reply to: Message 208 by Admin
05-30-2010 7:12 PM


Truncated subtitles
I just did a POTM nomination. Originally the subtitle had 'kind' (with the single quote marks). In preview at least, the subtitle was truncated at and excluding the first (').

Moose


This message is a reply to:
 Message 208 by Admin, posted 05-30-2010 7:12 PM Admin has replied

Replies to this message:
 Message 211 by Admin, posted 05-31-2010 8:13 AM Minnemooseus has seen this message but not replied

Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.1
Innovative software from Qwixotic © 2022