Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 78 (8896 total)
Current session began: 
Page Loaded: 03-24-2019 9:08 PM
23 online now:
dwise1, frako, Tanypteryx (3 members, 20 visitors)
Chatting now:  Chat room empty
Newest Member: WookieeB
Post Volume:
Total: 848,628 Year: 3,665/19,786 Month: 660/1,087 Week: 29/221 Day: 29/36 Hour: 0/1


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Prev1
2
34Next
Author Topic:   Creation/Evolution Reply !
fearandloathing
Member (Idle past 2224 days)
Posts: 990
From: Burlington, NC, USA
Joined: 02-24-2011


Message 16 of 54 (618631)
06-04-2011 12:38 PM
Reply to: Message 15 by Coyote
06-04-2011 12:07 PM


Re: issue
I have a hard time navigating around there, no problems posting.... Needs to change a few buttons at the top to make it easier to look at the topics and to look at forums also, EvC does a good job, imo


"I hate to advocate the use of drugs, alcohol, violence, or insanity to anyone, but they always worked for me." - Hunter S. Thompson

Ad astra per aspera

Nihil curo de ista tua stulta superstitione.


This message is a reply to:
 Message 15 by Coyote, posted 06-04-2011 12:07 PM Coyote has not yet responded

Replies to this message:
 Message 17 by Panda, posted 06-04-2011 1:04 PM fearandloathing has acknowledged this reply

    
Panda
Member (Idle past 1792 days)
Posts: 2688
From: UK
Joined: 10-04-2010


Message 17 of 54 (618634)
06-04-2011 1:04 PM
Reply to: Message 16 by fearandloathing
06-04-2011 12:38 PM


Re: issue
fearandloathing writes:

Needs to change a few buttons at the top to make it easier to look at the topics and to look at forums also, EvC does a good job, imo


FreeForums.org does not give you access to the php files that are used to create the forum, so it is not possible to add buttons.
This message is a reply to:
 Message 16 by fearandloathing, posted 06-04-2011 12:38 PM fearandloathing has acknowledged this reply

  
Theodoric
Member
Posts: 5954
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 2.6


Message 18 of 54 (618639)
06-04-2011 1:26 PM
Reply to: Message 1 by Crazynutsx
06-03-2011 7:03 PM


It seems you are to lazy to even proofread or spell check your posts so why would anyone think you would even try to learn anything?


Facts don't lie or have an agenda. Facts are just facts
This message is a reply to:
 Message 1 by Crazynutsx, posted 06-03-2011 7:03 PM Crazynutsx has not yet responded

Replies to this message:
 Message 48 by Aware Wolf, posted 06-07-2011 4:28 PM Theodoric has responded

    
dwise1
Member
Posts: 3310
Joined: 05-02-2006
Member Rating: 4.6


Message 19 of 54 (618640)
06-04-2011 1:42 PM
Reply to: Message 11 by Coyote
06-04-2011 10:15 AM


Re: adverts
I think it was the same topic I tried to post a reply to yesterday afternoon from work. I was already logged in, so I didn't follow the same path you did. First, it rejected my response as invalidly formatted and when I tried to resubmit I got the Web version of the "blue screen of Death". I tried reentering the site and couldn't, so I think the server was having problems right then and the site had gone down. Some time later I tried again and I got in and was able to submit my response -- the joys of composing one's response in a text editor.
This message is a reply to:
 Message 11 by Coyote, posted 06-04-2011 10:15 AM Coyote has not yet responded

    
Crazynutsx
Junior Member (Idle past 2270 days)
Posts: 11
From: United Kingdom
Joined: 05-19-2011


Message 20 of 54 (618642)
06-04-2011 2:03 PM


issues
i have been dowloading browsers all day to see if i could duplicate the issue you are all having but so far nothing has stopped working for me

I am still changing setting to resolve this issue

thanks for tryin got access the site still coyte i apreciate your willingness


    
ZenMonkey
Member (Idle past 2589 days)
Posts: 428
From: Portland, OR USA
Joined: 09-25-2009


Message 21 of 54 (618661)
06-04-2011 6:46 PM
Reply to: Message 15 by Coyote
06-04-2011 12:07 PM


Re: issue
Coyote writes:

I have the same problem in Safari.

As soon as I log in the forums all disappear.

Are you using one of those older computers that have a wind-up key in the back? That could be the problem.


Your beliefs do not effect reality and evidently reality does not effect your beliefs.
-Theodoric

Reality has a well-known liberal bias.
-Steven Colbert

I never meant to say that the Conservatives are generally stupid. I meant to say that stupid people are generally Conservative. I believe that is so obviously and universally admitted a principle that I hardly think any gentleman will deny it.
- John Stuart Mill


This message is a reply to:
 Message 15 by Coyote, posted 06-04-2011 12:07 PM Coyote has not yet responded

  
fearandloathing
Member (Idle past 2224 days)
Posts: 990
From: Burlington, NC, USA
Joined: 02-24-2011


Message 22 of 54 (618664)
06-04-2011 7:18 PM
Reply to: Message 15 by Coyote
06-04-2011 12:07 PM


Re: issue
Try puppy Linux , download it as a live disk and give it a try, if you are on an older system you might be happy.


"I hate to advocate the use of drugs, alcohol, violence, or insanity to anyone, but they always worked for me." - Hunter S. Thompson

Ad astra per aspera

Nihil curo de ista tua stulta superstitione.


This message is a reply to:
 Message 15 by Coyote, posted 06-04-2011 12:07 PM Coyote has responded

Replies to this message:
 Message 23 by Coyote, posted 06-04-2011 8:15 PM fearandloathing has responded

    
Coyote
Member (Idle past 185 days)
Posts: 6117
Joined: 01-12-2008


Message 23 of 54 (618667)
06-04-2011 8:15 PM
Reply to: Message 22 by fearandloathing
06-04-2011 7:18 PM


Re: issue
I'm on a year-old Mac with the latest operating system upgrades.

Maybe it is a Mac problem?


This message is a reply to:
 Message 22 by fearandloathing, posted 06-04-2011 7:18 PM fearandloathing has responded

Replies to this message:
 Message 24 by fearandloathing, posted 06-04-2011 8:20 PM Coyote has not yet responded
 Message 25 by jar, posted 06-04-2011 8:22 PM Coyote has responded

  
fearandloathing
Member (Idle past 2224 days)
Posts: 990
From: Burlington, NC, USA
Joined: 02-24-2011


Message 24 of 54 (618668)
06-04-2011 8:20 PM
Reply to: Message 23 by Coyote
06-04-2011 8:15 PM


Re: issue
Not a clue, wish I could help. I know almost nothing about Mac OS, sorry


"I hate to advocate the use of drugs, alcohol, violence, or insanity to anyone, but they always worked for me." - Hunter S. Thompson

Ad astra per aspera

Nihil curo de ista tua stulta superstitione.


This message is a reply to:
 Message 23 by Coyote, posted 06-04-2011 8:15 PM Coyote has not yet responded

    
jar
Member
Posts: 30934
From: Texas!!
Joined: 04-20-2004


Message 25 of 54 (618669)
06-04-2011 8:22 PM
Reply to: Message 23 by Coyote
06-04-2011 8:15 PM


Re: issue
Unlikely. I tested it using Windows and Mac OSx, Safari, Opera, Chrome and FireFox.


Anyone so limited that they can only spell a word one way is severely handicapped!
This message is a reply to:
 Message 23 by Coyote, posted 06-04-2011 8:15 PM Coyote has responded

Replies to this message:
 Message 26 by Coyote, posted 06-04-2011 8:27 PM jar has acknowledged this reply

  
Coyote
Member (Idle past 185 days)
Posts: 6117
Joined: 01-12-2008


Message 26 of 54 (618670)
06-04-2011 8:27 PM
Reply to: Message 25 by jar
06-04-2011 8:22 PM


Re: issue
I have trashed cookies and restarted but nothing has improved.

I can read forums until I log in, then I get "This board has no forums."

Got to be a permissions thing somehow if everyone else can get through.


This message is a reply to:
 Message 25 by jar, posted 06-04-2011 8:22 PM jar has acknowledged this reply

Replies to this message:
 Message 27 by Scienctifictruths, posted 06-04-2011 9:24 PM Coyote has responded

  
Scienctifictruths
Member (Idle past 917 days)
Posts: 32
Joined: 05-30-2011


Message 27 of 54 (618671)
06-04-2011 9:24 PM
Reply to: Message 26 by Coyote
06-04-2011 8:27 PM


Re: issue
It's probably an IP related issue, try relaying a False IP, the website could be blocking your actual one.
This message is a reply to:
 Message 26 by Coyote, posted 06-04-2011 8:27 PM Coyote has responded

Replies to this message:
 Message 29 by Coyote, posted 06-04-2011 9:37 PM Scienctifictruths has responded

    
Coyote
Member (Idle past 185 days)
Posts: 6117
Joined: 01-12-2008


Message 28 of 54 (618673)
06-04-2011 9:35 PM


Because I can't post on that newbie forum...
On that newbie forum:

"Crazynutsx" writes:

ok i go back to my claim that radiometric dating only works using assumptions

that could be wrong ? i dont know if they are but they could be which would mean the dates obatained would be very wrong


Before you go parroting the standard creationist mistakes, you should research them a bit. Can't hurt, now can it? Maybe it would help you not to pass on erroneous postings, or outright lies, eh?

You say that you don't know if the assumptions used are wrong. Here is some information.

The bit about radiometric dating being inaccurate because it is based on assumptions is a standard creationist lie. They are assuming that "assumptions" = "wrong guesses." (Funny, how they see their assumptions as being correct but those of scientists being wrong.) Unfortunately, they are lying to you.

If you want to discuss specific assumptions underlying radiocarbon dating please find one of the threads on this forum dedicated to radiocarbon dating and have at it. I have done a lot of radiocarbon dating over the past 30 years, and have studied the practical applications and potential problems of that method (I summarized these in a peer-reviewed monograph not too long ago). Others on this forum are experts in the technical aspects of the method. Between us we can help you to better understand both the method and the "assumptions" upon which it is based.

But you are cautioned not to rely on creationist websites for your background information. They will lie to you! And from my views of your new website, you are more than happy to pass those lies on as fact.

Not a good choice.

So, since I can't post to your site please find a radiocarbon thread here and we can continue this discussion. Hey, maybe you can learn something that homeschooling didn't get around to mentioning.


Religious belief does not constitute scientific evidence, nor does it convey scientific knowledge.
Replies to this message:
 Message 34 by Dr Adequate, posted 06-05-2011 12:32 AM Coyote has acknowledged this reply

  
Coyote
Member (Idle past 185 days)
Posts: 6117
Joined: 01-12-2008


Message 29 of 54 (618674)
06-04-2011 9:37 PM
Reply to: Message 27 by Scienctifictruths
06-04-2011 9:24 PM


Re: issue
Scienctifictruths writes:

It's probably an IP related issue, try relaying a False IP, the website could be blocking your actual one.


I have no idea how to do that.

I am an appliance operator. If it doesn't work, I just give up.


This message is a reply to:
 Message 27 by Scienctifictruths, posted 06-04-2011 9:24 PM Scienctifictruths has responded

Replies to this message:
 Message 30 by Scienctifictruths, posted 06-04-2011 9:42 PM Coyote has responded

  
Scienctifictruths
Member (Idle past 917 days)
Posts: 32
Joined: 05-30-2011


Message 30 of 54 (618675)
06-04-2011 9:42 PM
Reply to: Message 29 by Coyote
06-04-2011 9:37 PM


Re: issue
For a Mac? First try creating a fresh account to see if it does anything (a pain I know).
This message is a reply to:
 Message 29 by Coyote, posted 06-04-2011 9:37 PM Coyote has responded

Replies to this message:
 Message 31 by Coyote, posted 06-04-2011 10:55 PM Scienctifictruths has responded

    
Prev1
2
34Next
Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2019