Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 84 (8913 total)
Current session began: 
Page Loaded: 06-16-2019 9:41 AM
32 online now:
AlexCaledin, AZPaul3, JonF, Larni, Tangle, vimesey (6 members, 26 visitors)
Chatting now:  Chat room empty
Newest Member: Arnold Wolf
Post Volume:
Total: 853,811 Year: 8,847/19,786 Month: 1,269/2,119 Week: 29/576 Day: 29/50 Hour: 5/3


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
1
2Next
Author Topic:   Software Updates and Board Downtime
Admin
Director
Posts: 12600
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.7


Message 1 of 19 (24659)
11-27-2002 5:47 PM


Tonight at 9 PM Eastern Time in the US the discussion board will be taken down in order to perform a significant software update. The board will be reopened as soon as possible, but no specific time can be provided. It could be as short as an hour, but the possibility of problems during the update cannot be ruled out.

New features in the software update:

  • Powerful message search mechanism

  • New UBB codes

  • Syntax checking of UBB codes in preview window

------------------

--EvC Forum Administrator


Replies to this message:
 Message 2 by Admin, posted 11-27-2002 7:03 PM Admin has responded

    
Admin
Director
Posts: 12600
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.7


Message 2 of 19 (24679)
11-27-2002 7:03 PM
Reply to: Message 1 by Admin
11-27-2002 5:47 PM


^bump^

------------------

--EvC Forum Administrator


This message is a reply to:
 Message 1 by Admin, posted 11-27-2002 5:47 PM Admin has responded

Replies to this message:
 Message 3 by Admin, posted 11-27-2002 8:53 PM Admin has responded

    
Admin
Director
Posts: 12600
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.7


Message 3 of 19 (24691)
11-27-2002 8:53 PM
Reply to: Message 2 by Admin
11-27-2002 7:03 PM


Discussion board will be going down in five minutes.

------------------

--EvC Forum Administrator


This message is a reply to:
 Message 2 by Admin, posted 11-27-2002 7:03 PM Admin has responded

Replies to this message:
 Message 4 by Admin, posted 11-27-2002 10:55 PM Admin has not yet responded

    
Admin
Director
Posts: 12600
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.7


Message 4 of 19 (24698)
11-27-2002 10:55 PM
Reply to: Message 3 by Admin
11-27-2002 8:53 PM


The software update is complete and the discussion board is now open.

Members will in general notice very little change, but there are some significant new features:

  • The discussion board now possesses a powerful search facility. Use the small "search" link at the top right of most pages. You can search by individual keywords and by phrases between double quotes, just be sure to separate them by spaces. The new search facility covers all text of all messages, and the search results are listed by message. If you choose, you can instead search by thread or by subject.

  • Two new UBB codes are available. [QS] is a shaded quote, for example:

    This is a shaded quote. You can actually nest shaded quotes, two shades alternate.

    [INDENT] produces an indented region. Those familiar with HTML know that <blockquote> produces a similar effect, but this INDENT is smaller and yields an improved appearance.

  • UBB code syntax checking is now performed during message preview. Syntax errors are indicated by red highlighting of the ill-placed UBB codes. The most common syntax problem is improper code nesting. For example, if you do [B][I] then you must close in the opposite order, [/I][/B].

Please report any bugs via email to the EvC Forum Administrator, or by posting to this thread.

------------------

--EvC Forum Administrator


This message is a reply to:
 Message 3 by Admin, posted 11-27-2002 8:53 PM Admin has not yet responded

Replies to this message:
 Message 5 by TrueCreation, posted 11-27-2002 11:25 PM Admin has not yet responded

    
TrueCreation
Inactive Member


Message 5 of 19 (24707)
11-27-2002 11:25 PM
Reply to: Message 4 by Admin
11-27-2002 10:55 PM


These improvements are certainly fantastic, I love it

------------------


This message is a reply to:
 Message 4 by Admin, posted 11-27-2002 10:55 PM Admin has not yet responded

Replies to this message:
 Message 6 by Randy, posted 11-27-2002 11:50 PM TrueCreation has not yet responded

  
Randy
Member (Idle past 4410 days)
Posts: 420
From: Cincinnati OH USA
Joined: 07-19-2002


Message 6 of 19 (24715)
11-27-2002 11:50 PM
Reply to: Message 5 by TrueCreation
11-27-2002 11:25 PM


The links I entered in the post I just made are not clickable like they were before. What't the deal? Do we now need to use HTML code to make clickable link?
Randy
This message is a reply to:
 Message 5 by TrueCreation, posted 11-27-2002 11:25 PM TrueCreation has not yet responded

Replies to this message:
 Message 7 by Admin, posted 11-28-2002 12:03 AM Randy has not yet responded

    
Admin
Director
Posts: 12600
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.7


Message 7 of 19 (24719)
11-28-2002 12:03 AM
Reply to: Message 6 by Randy
11-27-2002 11:50 PM


Thanks for reporting this bug. It's being looked at now.

------------------

--EvC Forum Administrator


This message is a reply to:
 Message 6 by Randy, posted 11-27-2002 11:50 PM Randy has not yet responded

Replies to this message:
 Message 8 by Admin, posted 11-28-2002 12:59 AM Admin has responded

    
Admin
Director
Posts: 12600
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.7


Message 8 of 19 (24732)
11-28-2002 12:59 AM
Reply to: Message 7 by Admin
11-28-2002 12:03 AM


Bare URLs do not work right now. A fix shouldn't be too difficult and should be available sometime tomorrow. In the meantime, the simple workaround is to use the [URL] code, eg:

[URL]http://www.overthere.com[/URL]

------------------

--EvC Forum Administrator


This message is a reply to:
 Message 7 by Admin, posted 11-28-2002 12:03 AM Admin has responded

Replies to this message:
 Message 10 by Admin, posted 11-28-2002 9:34 AM Admin has responded

    
Karl
Inactive Member


Message 9 of 19 (24759)
11-28-2002 6:01 AM


Tried that - didn't work, as in my "who are you" thread posting.
  
Admin
Director
Posts: 12600
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.7


Message 10 of 19 (24776)
11-28-2002 9:34 AM
Reply to: Message 8 by Admin
11-28-2002 12:59 AM


The URL bug has been fixed. Please continue to post bug reports to this thread or by sending email to the EvC Forum Administrator.

------------------

--EvC Forum Administrator


This message is a reply to:
 Message 8 by Admin, posted 11-28-2002 12:59 AM Admin has responded

Replies to this message:
 Message 11 by Karl, posted 11-28-2002 10:16 AM Admin has not yet responded
 Message 12 by Admin, posted 11-28-2002 10:46 PM Admin has not yet responded

    
Karl
Inactive Member


Message 11 of 19 (24780)
11-28-2002 10:16 AM
Reply to: Message 10 by Admin
11-28-2002 9:34 AM


Ta! Working great now.
This message is a reply to:
 Message 10 by Admin, posted 11-28-2002 9:34 AM Admin has not yet responded

  
Admin
Director
Posts: 12600
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.7


Message 12 of 19 (24878)
11-28-2002 10:46 PM
Reply to: Message 10 by Admin
11-28-2002 9:34 AM


The software that generates the HTML for messages has been updated to use style sheets in order to conserve disk space. The font sizes have been slightly reduced. Feedback concerning readability would be helpful.

------------------

--EvC Forum Administrator


This message is a reply to:
 Message 10 by Admin, posted 11-28-2002 9:34 AM Admin has not yet responded

Replies to this message:
 Message 13 by John, posted 11-28-2002 10:50 PM Admin has responded

    
John
Inactive Member


Message 13 of 19 (24881)
11-28-2002 10:50 PM
Reply to: Message 12 by Admin
11-28-2002 10:46 PM


quote:
Originally posted by Admin:
The software that generates the HTML for messages has been updated to use style sheets in order to conserve disk space. The font sizes have been slightly reduced. Feedback concerning readability would be helpful.


The color for the message threads went to a horrible brown. It is going to give me headache to read. The colors are the same as always on this reply page and on the list recent topics page.

------------------
www.hells-handmaiden.com


This message is a reply to:
 Message 12 by Admin, posted 11-28-2002 10:46 PM Admin has responded

Replies to this message:
 Message 14 by Admin, posted 11-28-2002 11:03 PM John has responded

  
Admin
Director
Posts: 12600
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.7


Message 14 of 19 (24882)
11-28-2002 11:03 PM
Reply to: Message 13 by John
11-28-2002 10:50 PM


Hi John!

The colors should not have changed. By message threads do you mean the page where you're now reading this? I'm not seeing the problem you describe in either IE or NS. This could possibly be a browser cache problem. Does the problem persist if you shut down all your browser windows and bring up a fresh one?

------------------

--EvC Forum Administrator


This message is a reply to:
 Message 13 by John, posted 11-28-2002 10:50 PM John has responded

Replies to this message:
 Message 15 by John, posted 11-28-2002 11:32 PM Admin has not yet responded

    
John
Inactive Member


Message 15 of 19 (24883)
11-28-2002 11:32 PM
Reply to: Message 14 by Admin
11-28-2002 11:03 PM


quote:
Originally posted by Admin:
Hi John!

This could possibly be a browser cache problem.


It was. I should have checked that first I suppose, but the problem started just as you posted your message about the style sheets. Ah well, it works now. Thanks.

------------------
www.hells-handmaiden.com


This message is a reply to:
 Message 14 by Admin, posted 11-28-2002 11:03 PM Admin has not yet responded

  
1
2Next
Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2019