Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 84 (8914 total)
Current session began: 
Page Loaded: 06-27-2019 2:24 AM
22 online now:
Chatting now:  Chat room empty
Newest Member: 4petdinos
Upcoming Birthdays: ooh-child
Post Volume:
Total: 854,844 Year: 9,880/19,786 Month: 2,302/2,119 Week: 338/724 Day: 1/62 Hour: 1/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   Disable Logging In?
crashfrog
Inactive Member


Message 1 of 12 (146300)
09-30-2004 8:26 PM


Is it possible to disable logging in?

My wife's trying to start posting as "Entomologista", and she's logged in as such, but when she posts, it posts as me.

We're on separate computers behind NAT routing; my router spoofs her machines MAC address to interface with the DSL modem. Somehow EvC can't tell the difference between her and I.

Is it possible to disable login-based posting, and just have to supply name/password for each post?


Replies to this message:
 Message 2 by crashfrog, posted 10-01-2004 10:38 AM crashfrog has not yet responded
 Message 4 by Admin, posted 10-01-2004 11:01 AM crashfrog has responded

  
crashfrog
Inactive Member


Message 2 of 12 (146454)
10-01-2004 10:38 AM
Reply to: Message 1 by crashfrog
09-30-2004 8:26 PM


Bump
This message is a reply to:
 Message 1 by crashfrog, posted 09-30-2004 8:26 PM crashfrog has not yet responded

Replies to this message:
 Message 3 by Dr Jack, posted 10-01-2004 10:43 AM crashfrog has not yet responded

  
Dr Jack
Member (Idle past 278 days)
Posts: 3507
From: Leicester, England
Joined: 07-14-2003


Message 3 of 12 (146456)
10-01-2004 10:43 AM
Reply to: Message 2 by crashfrog
10-01-2004 10:38 AM


You could disable cookies on this site?
This message is a reply to:
 Message 2 by crashfrog, posted 10-01-2004 10:38 AM crashfrog has not yet responded

  
Admin
Director
Posts: 12602
From: EvC Forum
Joined: 06-14-2002
Member Rating: 3.8


Message 4 of 12 (146461)
10-01-2004 11:01 AM
Reply to: Message 1 by crashfrog
09-30-2004 8:26 PM


Crash writes:

We're on separate computers behind NAT routing; my router spoofs her machines MAC address to interface with the DSL modem. Somehow EvC can't tell the difference between her and I.

If your modem can't tell the difference between your two computers, then neither can EvC. Faking MAC addresses seems a recipe for disaster, or at least confusion, but it sounds like it must work for you or you wouldn't be doing it.

Let me ask about your setup. Does the DSL modem connect to the Internet or WAN input of your router, and then your two computers connect to LAN ports? If so, then why do you fake a MAC address? The router should take care of IP mapping for you.


--Percy
EvC Forum Director

This message is a reply to:
 Message 1 by crashfrog, posted 09-30-2004 8:26 PM crashfrog has responded

Replies to this message:
 Message 5 by crashfrog, posted 10-01-2004 11:18 AM Admin has not yet responded

    
crashfrog
Inactive Member


Message 5 of 12 (146466)
10-01-2004 11:18 AM
Reply to: Message 4 by Admin
10-01-2004 11:01 AM


If your modem can't tell the difference between your two computers, then neither can EvC.

It works for everything else, somehow.

Does the DSL modem connect to the Internet or WAN input of your router, and then your two computers connect to LAN ports? If so, then why do you fake a MAC address? The router should take care of IP mapping for you.

I had to "activate" my DSL modem from one of our computers (hers, as it turns out) because my ISP doesn't want connection sharing without paying a stupid fee, and I wasn't able to get it activated through my router's firmware options. So the DSL modem won't pass data to anything but her computer's MAC address. So the router has to spoof her MAC in order to connect.

After that, the router handles NAT and the IP space, and like I said, it works for everything but this, apparently.

What the hell. Let me try to disable spoofing and we'll see what happens.


This message is a reply to:
 Message 4 by Admin, posted 10-01-2004 11:01 AM Admin has not yet responded

Replies to this message:
 Message 6 by crashfrog, posted 10-01-2004 11:23 AM crashfrog has not yet responded
 Message 7 by Percy, posted 10-01-2004 11:44 AM crashfrog has responded

  
crashfrog
Inactive Member


Message 6 of 12 (146468)
10-01-2004 11:23 AM
Reply to: Message 5 by crashfrog
10-01-2004 11:18 AM


Let me try to disable spoofing and we'll see what happens.

Ok I found some settings in my modem to let it accept connections from any MAC, so I set that. I'm no longer spoofing.

But my wife is at class so I can't try to duplicate the problem. She'll be back in an hour or so; I'll try it then. Stay tuned...


This message is a reply to:
 Message 5 by crashfrog, posted 10-01-2004 11:18 AM crashfrog has not yet responded

  
Percy
Member
Posts: 18498
From: New Hampshire
Joined: 12-23-2000
Member Rating: 2.9


Message 7 of 12 (146476)
10-01-2004 11:44 AM
Reply to: Message 5 by crashfrog
10-01-2004 11:18 AM


Crash writes:

It works for everything else, somehow.

Are there other discussion boards that you both post to and that require logins? It feels like your setup wouldn't work with any site that uses cookies, which all login boards would have to use. But if it does work for you at other sites then let me put some thought into this to see if I can figure out how they must be doing it.

--Percy


This message is a reply to:
 Message 5 by crashfrog, posted 10-01-2004 11:18 AM crashfrog has responded

Replies to this message:
 Message 8 by crashfrog, posted 10-01-2004 11:50 AM Percy has not yet responded

    
crashfrog
Inactive Member


Message 8 of 12 (146478)
10-01-2004 11:50 AM
Reply to: Message 7 by Percy
10-01-2004 11:44 AM


Are there other discussion boards that you both post to and that require logins? It feels like your setup wouldn't work with any site that uses cookies, which all login boards would have to use.

Hrm, no, come to think of it, this is the only login board we both use.

The weird thing is, it doesn't even work to when I log out. When she tries to log in as Entomologista, she shows up as Crashfrog. Sometimes she can get it to be "Entomologista" when she's viewing a thread, but when she posts, she posts as me.

Is it possible to set up a list of IPs who would wouldn't be able to login persistently, but rather, would recieve the composing pages where you have to supply user/pass to post? I never had a problem with that system because Firefox has user/pass autocompletion.


This message is a reply to:
 Message 7 by Percy, posted 10-01-2004 11:44 AM Percy has not yet responded

Replies to this message:
 Message 9 by jar, posted 10-01-2004 11:54 AM crashfrog has responded

  
jar
Member
Posts: 30997
From: Texas!!
Joined: 04-20-2004
Member Rating: 4.2


Message 9 of 12 (146480)
10-01-2004 11:54 AM
Reply to: Message 8 by crashfrog
10-01-2004 11:50 AM


Is Entomologista a seperate login or an alias for Kermee?


Aslan is not a Tame Lion
This message is a reply to:
 Message 8 by crashfrog, posted 10-01-2004 11:50 AM crashfrog has responded

Replies to this message:
 Message 10 by crashfrog, posted 10-01-2004 11:55 AM jar has responded

  
crashfrog
Inactive Member


Message 10 of 12 (146481)
10-01-2004 11:55 AM
Reply to: Message 9 by jar
10-01-2004 11:54 AM


Is Entomologista a seperate login or an alias for Kermee?

It's her own login. She registered and everything; got the email, etc.


This message is a reply to:
 Message 9 by jar, posted 10-01-2004 11:54 AM jar has responded

Replies to this message:
 Message 11 by jar, posted 10-01-2004 11:57 AM crashfrog has not yet responded
 Message 12 by Rei, posted 10-01-2004 2:58 PM crashfrog has not yet responded

  
jar
Member
Posts: 30997
From: Texas!!
Joined: 04-20-2004
Member Rating: 4.2


Message 11 of 12 (146484)
10-01-2004 11:57 AM
Reply to: Message 10 by crashfrog
10-01-2004 11:55 AM


Well, blew that idea out of the water.


Aslan is not a Tame Lion
This message is a reply to:
 Message 10 by crashfrog, posted 10-01-2004 11:55 AM crashfrog has not yet responded

  
Rei
Member (Idle past 5186 days)
Posts: 1546
From: Iowa City, IA
Joined: 09-03-2003


Message 12 of 12 (146515)
10-01-2004 2:58 PM
Reply to: Message 10 by crashfrog
10-01-2004 11:55 AM


Well, whenever she gets an account, be sure to get her to start an introduction thread so we can give her a big EVC welcome


"Illuminant light,
illuminate me."
This message is a reply to:
 Message 10 by crashfrog, posted 10-01-2004 11:55 AM crashfrog has not yet responded

    
Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2019