Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 65 (9073 total)
80 online now:
Dredge, dwise1, jar, PaulK, Percy (Admin) (5 members, 75 visitors)
Newest Member: MidwestPaul
Post Volume: Total: 893,282 Year: 4,394/6,534 Month: 608/900 Week: 132/182 Day: 12/27 Hour: 0/2

Announcements: Security Update Released


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   dBoard 3.0 Beta Release Today
New Cat's Eye
Inactive Member


Message 10 of 426 (514588)
07-09-2009 10:59 AM
Reply to: Message 9 by Admin
07-09-2009 10:51 AM


Re: Installation of dBoard 3.0 Beta is Complete
It uglier....

Maybe some thicker borders or something. It looks "thrown together" from an asthetic point of view.

ABE:

Or maybe if you also center vertically, the forum name and post count. Maybe that will make things line up a little better.

Edited by Catholic Scientist, : No reason given.


This message is a reply to:
 Message 9 by Admin, posted 07-09-2009 10:51 AM Admin has replied

Replies to this message:
 Message 11 by Admin, posted 07-09-2009 11:03 AM New Cat's Eye has replied

New Cat's Eye
Inactive Member


Message 12 of 426 (514590)
07-09-2009 11:07 AM
Reply to: Message 11 by Admin
07-09-2009 11:03 AM


Re: Installation of dBoard 3.0 Beta is Complete
I don't think the borders have changed, but something does look different with the boxes.

I'm talking about the Recent Topics page, or "All Topics" at the top.

Edited by Catholic Scientist, : No reason given.

Edited by Catholic Scientist, : No reason given.


This message is a reply to:
 Message 11 by Admin, posted 07-09-2009 11:03 AM Admin has replied

Replies to this message:
 Message 14 by Admin, posted 07-09-2009 11:18 AM New Cat's Eye has taken no action

New Cat's Eye
Inactive Member


Message 13 of 426 (514591)
07-09-2009 11:15 AM


CLOSED CLOSED CLOSED CLOSED
Looking through my topic index, it took me a long time to figure out which threads were closed. The little bitty pad-lock at the left was hard to see. I liked how in the previous version it would say:

CLOSED CLOSED CLOSED CLOSED

All the way across the box with tthe thread title in it.


Also, under the Submit button on this page I see this:

quote:

Text of message you're replying to:
Query error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1.
Query string: select AuthorName, MessageText, MBRID from evcMessages where TID=12602 && MsgNum=



Replies to this message:
 Message 15 by Admin, posted 07-09-2009 11:20 AM New Cat's Eye has taken no action

New Cat's Eye
Inactive Member


Message 220 of 426 (562910)
06-02-2010 12:13 PM
Reply to: Message 218 by Admin
06-01-2010 6:34 AM


Email notification
Hey Percy,

I see you've changed the email notification. Its really cool how it shows the message and has links...

But...

The white lettering with the off-white background at the top where it shows the subject and date it really fugly and illegible.

Plus, I just plain don't like the black background in the body of the message. But that's whatever.

The other part needs to at least be readable.

Bravo anyways!


This message is a reply to:
 Message 218 by Admin, posted 06-01-2010 6:34 AM Admin has replied

Replies to this message:
 Message 221 by Straggler, posted 06-02-2010 12:42 PM New Cat's Eye has taken no action
 Message 222 by Admin, posted 06-02-2010 12:59 PM New Cat's Eye has replied

New Cat's Eye
Inactive Member


Message 226 of 426 (562932)
06-02-2010 1:46 PM
Reply to: Message 222 by Admin
06-02-2010 12:59 PM


Re: Email notification
I'm using a web based email that I got from the alumni association from college. Its actually fairly crappy so it might just be a problem on my end.

I also noticed that at the bottom of the message it says "Thanks for participating and EvC forum", with a hyperlink at EvC Forum that links back to my host emails website but with /dBoard.cgi at the end and it goes to a dead end. Seems erroneous...


This message is a reply to:
 Message 222 by Admin, posted 06-02-2010 12:59 PM Admin has replied

Replies to this message:
 Message 229 by Admin, posted 06-02-2010 2:02 PM New Cat's Eye has replied

New Cat's Eye
Inactive Member


Message 227 of 426 (562935)
06-02-2010 1:53 PM
Reply to: Message 225 by Huntard
06-02-2010 1:38 PM


Re: Email notification
Is that EvC forum hotlink at the very very bottom screwed up for you too?

Oh, and mine looks different than that. It has a black background with a blue box with white lettering. But I'm not gonna take a screenshot and host it so I can link to it because I'm too lazy.

It looks just like this page looks.

Edited by Catholic Scientist, : No reason given.

Edited by Catholic Scientist, : No reason given.


This message is a reply to:
 Message 225 by Huntard, posted 06-02-2010 1:38 PM Huntard has replied

Replies to this message:
 Message 228 by Huntard, posted 06-02-2010 2:01 PM New Cat's Eye has taken no action

New Cat's Eye
Inactive Member


Message 230 of 426 (562941)
06-02-2010 2:21 PM
Reply to: Message 229 by Admin
06-02-2010 2:02 PM


Re: Email notification
I think it's safe to spread the blame around, but can I assume that your email tool usually rendefs HTML email correctly?

Yeah, that's a safe assumption.

Do some tools render better than others? It seems like mine could be a little poor at it... sometimes pictures don't work. Or is rendering just rendering and I'm noticing something that isn't there? Although, I don't really have anything to compare it against.

There's a link to EvC Forum at the top, too ("Hello, Catholic Scientist. Greetings from EvC Forum"). The two links should be identical. I bet the one at the top is wrong in the same way.

Yup, its the same link.


This message is a reply to:
 Message 229 by Admin, posted 06-02-2010 2:02 PM Admin has seen this message

New Cat's Eye
Inactive Member


Message 272 of 426 (565182)
06-15-2010 11:10 AM
Reply to: Message 271 by Larni
06-15-2010 4:42 AM


Re: Red, amber, green post traffic bars
Do I remember rightly that there used to be red, amber, green, topic traffic bars?
Any chance of getting them back?

I think that yellow folder in the far left column changes color more towards red as there is more traffic in a thread.


This message is a reply to:
 Message 271 by Larni, posted 06-15-2010 4:42 AM Larni has replied

Replies to this message:
 Message 273 by Larni, posted 06-15-2010 2:38 PM New Cat's Eye has replied

New Cat's Eye
Inactive Member


Message 274 of 426 (565216)
06-15-2010 3:16 PM
Reply to: Message 273 by Larni
06-15-2010 2:38 PM


Re: Red, amber, green post traffic bars
They all look the same shade of yellow, to me.

There's not been a lot of difference in activity

But look closer...

The Race Issue, and Is Christianisty Polytheistic look more solid yellow than the others in between them (which have some tiny red dots that slightly alter the shade)


ABE:

If you scroll all the way down to the bottome of the All Topics page, on the left is a key explaining the different folder colors.

Edited by Catholic Scientist, : No reason given.


This message is a reply to:
 Message 273 by Larni, posted 06-15-2010 2:38 PM Larni has replied

Replies to this message:
 Message 275 by Larni, posted 06-15-2010 5:22 PM New Cat's Eye has taken no action

New Cat's Eye
Inactive Member


Message 296 of 426 (574446)
08-15-2010 10:59 PM
Reply to: Message 292 by Admin
08-15-2010 5:10 PM


Re: Topic Message Indices are Back
I'm hoping to discover what a "Whoop!" from a thousand miles away sounds like. I'll be at my window listening. Or will you be playing it cool?

Nope, but it was a "Woot!" not a "whoop"... wtf?

That's fantastic Percy, awesome and very much used feature. Thank you!


This message is a reply to:
 Message 292 by Admin, posted 08-15-2010 5:10 PM Admin has seen this message

New Cat's Eye
Inactive Member


Message 370 of 426 (613038)
04-21-2011 10:52 AM


Email notifications
I'm not getting any email notifications. I checked and it is turned on.

ABE:

I just got one from the reply to Message 93, but I didn't get one for either Message 377 or Message 360. Different threads and different repliers.

Edited by Catholic Scientist, : No reason given.


Replies to this message:
 Message 371 by Admin, posted 04-21-2011 11:29 AM New Cat's Eye has replied

New Cat's Eye
Inactive Member


Message 372 of 426 (613046)
04-21-2011 11:31 AM
Reply to: Message 371 by Admin
04-21-2011 11:29 AM


Re: Email notifications
Yes, I did get a notification for that message.

This message is a reply to:
 Message 371 by Admin, posted 04-21-2011 11:29 AM Admin has seen this message

New Cat's Eye
Inactive Member


Message 412 of 426 (617329)
05-27-2011 3:21 PM
Reply to: Message 411 by crashfrog
05-27-2011 3:05 PM


Re: Embeds not working - just for me
I'm seeing both of them...

Does it got gas in it?


Oh, and you coulda picked a much less lamer video...

Edited by Catholic Scientist, : No reason given.


This message is a reply to:
 Message 411 by crashfrog, posted 05-27-2011 3:05 PM crashfrog has replied

Replies to this message:
 Message 413 by crashfrog, posted 05-27-2011 3:26 PM New Cat's Eye has taken no action

Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.1
Innovative software from Qwixotic © 2022