Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 66 (9077 total)
725 online now:
dwise1, PaulK (2 members, 723 visitors)
Newest Member: Contrarian
Post Volume: Total: 894,119 Year: 5,231/6,534 Month: 74/577 Week: 62/80 Day: 29/20 Hour: 1/11


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   dBoard 3.0 Beta Release Today
nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 199 of 426 (545414)
02-03-2010 4:37 PM
Reply to: Message 1 by Admin
07-08-2009 12:43 PM


Use of "mbrid" (low priority)
Admin writes:

Please report issues and problems to this thread.


I can use
[qs=Admin] quoted stuff [/qs]
to quote text. But apparently I cannot use
[qs=[mbrid=356]] quoted stuff [/qs]

Yet it seems to me that citations are where it is most important to reference a user in a way that is adaptive to users changing their names.


This message is a reply to:
 Message 1 by Admin, posted 07-08-2009 12:43 PM Admin has replied

Replies to this message:
 Message 200 by Admin, posted 02-03-2010 4:58 PM nwr has seen this message
 Message 201 by RAZD, posted 02-03-2010 7:11 PM nwr has seen this message

nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 235 of 426 (563096)
06-03-2010 9:07 AM
Reply to: Message 234 by Admin
06-03-2010 8:19 AM


Re: About HTML in Email
You put in a link to the style sheet.

I read the email. If my mail software loads the style sheet, then it has possibly just informed a spammer that I exist and that I am dumb enough to open spam email.

Thanks for the information that outlook is spam-friendly. That's just one more reason not to use outlook.

May I suggest that you avoid doing things in ways that require spam friendly email software.


This message is a reply to:
 Message 234 by Admin, posted 06-03-2010 8:19 AM Admin has seen this message

nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 264 of 426 (563597)
06-06-2010 1:37 AM
Reply to: Message 263 by Adminnemooseus
06-06-2010 12:58 AM


Re: Purpose of "swap"
What happens when a non-admin clicks on "swap"?

It takes me to the "All Topics" page. Yes, it is clickable.

I don't actually see a point to having that link visible, except perhaps to people with linked accounts.


This message is a reply to:
 Message 263 by Adminnemooseus, posted 06-06-2010 12:58 AM Adminnemooseus has seen this message

nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 300 of 426 (574536)
08-16-2010 1:16 PM
Reply to: Message 298 by Admin
08-16-2010 11:46 AM


Re: Topic Message Indices are Back
I agree with "click icon" or similar wording.

And, for the benefit of Apothecus, it works the same way in firefox as in IE8. When I couldn't click on the message, I tried clicking the red minus (the icon) and that worked.


This message is a reply to:
 Message 298 by Admin, posted 08-16-2010 11:46 AM Admin has seen this message

nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 311 of 426 (586955)
10-15-2010 5:48 PM
Reply to: Message 309 by Dr Adequate
10-15-2010 4:27 PM


Dr Adequate writes:
It should open in a new tab, not a new window.

Yes, I agree with that. Clicking on "peek" does it properly.

This message is a reply to:
 Message 309 by Dr Adequate, posted 10-15-2010 4:27 PM Dr Adequate has taken no action

nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 317 of 426 (586976)
10-15-2010 11:42 PM
Reply to: Message 316 by Admin
10-15-2010 10:07 PM


Re: C & P
To expand on the point raised by Dr Adequate, in my tab settings for firefox I have set the option "Open new windows in a new tab instead". And that works for lots of things, including when I click on the "peek" button. But it does not work with the announcement, which apparently is forcing a new window in spite of my preference.

This message is a reply to:
 Message 316 by Admin, posted 10-15-2010 10:07 PM Admin has seen this message

Replies to this message:
 Message 318 by jar, posted 10-15-2010 11:46 PM nwr has seen this message

nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 331 of 426 (588309)
10-23-2010 5:26 PM
Reply to: Message 329 by Minnemooseus
10-23-2010 5:17 PM


Re: The filtering a topic for an individual member's messages is broken

I see the same thing. No matter which user I select, it picks out only my own posts.


This message is a reply to:
 Message 329 by Minnemooseus, posted 10-23-2010 5:17 PM Minnemooseus has seen this message

Replies to this message:
 Message 332 by Admin, posted 10-23-2010 5:54 PM nwr has seen this message

nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 337 of 426 (592483)
11-20-2010 12:32 PM
Reply to: Message 335 by Minnemooseus
11-19-2010 6:59 PM


Re: "Current session began" quirk/glitch
Minnemooseus writes:
Right now my "Current session began" says 2:10 am. That was valid last night but I since had been away from the forum for 12+ hours - It should have reset to something along the lines of 6:00 pm.

Back when I was an Admin, I would find that if I had a page open to the site, but had not been active at the site for a while (over 30 minutes), then if I first went to the control panel link before reading the forum pages, I would continue to use the old "session began" time.

Now that I am no long an admin, I can get the same effect a different way. If I visit the site on my laptop, that will show a new "session began time". But if I then visit the site from my desktop, I see the old "session began time" from yesterday or whenever.

Presumably it has to do with when old cookies are believed instead of being updated.

As far as I can tell, this is of no consequence at all. But you could try playing the game of "how long can I maintain that old session" if you want to experiment with it.


Jesus was a liberal hippie

This message is a reply to:
 Message 335 by Minnemooseus, posted 11-19-2010 6:59 PM Minnemooseus has seen this message

nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 353 of 426 (610501)
03-30-2011 1:06 PM
Reply to: Message 351 by jar
03-30-2011 11:43 AM


Re: New Feature: Dynamic Menus
jar writes:

What "Essential Links item in the top menu"?


It seems to be near the top of the "All Forums" page.

I rarely visit that page, so I had to go looking in order to find it.


Jesus was a liberal hippie

This message is a reply to:
 Message 351 by jar, posted 03-30-2011 11:43 AM jar has replied

Replies to this message:
 Message 355 by jar, posted 03-30-2011 1:10 PM nwr has seen this message

nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 360 of 426 (612363)
04-15-2011 12:22 AM
Reply to: Message 359 by Adminnemooseus
04-14-2011 10:44 PM


Re: Adminnemooseus has badly screwed up the top menu
I swear, there's some sort of "ghost in the machine" helping out.

That's no ghost. That a wild moose running loose


Jesus was a liberal hippie

This message is a reply to:
 Message 359 by Adminnemooseus, posted 04-14-2011 10:44 PM Adminnemooseus has taken no action

nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 387 of 426 (613326)
04-24-2011 6:49 PM
Reply to: Message 386 by AZPaul3
04-24-2011 6:22 PM


Re: Curiouser and Curiouser
The failing IE is running in compatibility mode.

Turn off compatibility mode, and it will work. I think that is remembered as a per-site setting.

Who'd have thunk it - compatibility mode is incompatible.


Fundamentalism - the anti-American, anti-Christian branch of American Christianity

This message is a reply to:
 Message 386 by AZPaul3, posted 04-24-2011 6:22 PM AZPaul3 has replied

Replies to this message:
 Message 388 by AZPaul3, posted 04-24-2011 8:11 PM nwr has seen this message
 Message 389 by Admin, posted 04-25-2011 7:27 AM nwr has seen this message

nwr
Member
Posts: 6009
From: Geneva, Illinois
Joined: 08-08-2005
Member Rating: 3.6


Message 395 of 426 (613527)
04-25-2011 9:36 PM
Reply to: Message 394 by Admin
04-25-2011 9:13 PM


Re: Five Days Later, Still Broken!
There's a little icon that looks like a broken page at the very top the the IE browser window.

If that icon is missing, then check internet options. They could be set for compatibility mode for all sites.


Fundamentalism - the anti-American, anti-Christian branch of American Christianity

This message is a reply to:
 Message 394 by Admin, posted 04-25-2011 9:13 PM Admin has seen this message

Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.1
Innovative software from Qwixotic © 2022