Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 63 (9072 total)
70 online now:
AnswersInGenitals, dwise1, Tangle, Theodoric (4 members, 66 visitors)
Newest Member: FossilDiscovery
Post Volume: Total: 893,176 Year: 4,288/6,534 Month: 502/900 Week: 26/182 Day: 14/12 Hour: 1/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   dBoard 3.0 Beta Release Today
Theodoric
Member
Posts: 7310
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 3.0


Message 77 of 426 (515798)
07-21-2009 9:24 AM
Reply to: Message 76 by Admin
07-21-2009 9:23 AM


Re: Problems at the All Forums page
I am getting same thing as Moose

This message is a reply to:
 Message 76 by Admin, posted 07-21-2009 9:23 AM Admin has seen this message

Theodoric
Member
Posts: 7310
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 3.0


Message 103 of 426 (519043)
08-10-2009 8:46 PM
Reply to: Message 102 by RAZD
08-10-2009 8:25 PM


Re: found another glitch
RAZD you must be special. I just did a quick look at all the members currently logged in and you and Percy are the only ones with this issue. He must be treating you "special".

Ha ha


This message is a reply to:
 Message 102 by RAZD, posted 08-10-2009 8:25 PM RAZD has seen this message

Theodoric
Member
Posts: 7310
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 3.0


Message 114 of 426 (519279)
08-12-2009 10:06 PM
Reply to: Message 113 by Admin
08-12-2009 9:24 PM


Re: another translation problem
Looks fine in Opera too.

This message is a reply to:
 Message 113 by Admin, posted 08-12-2009 9:24 PM Admin has seen this message

Theodoric
Member
Posts: 7310
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 3.0


Message 130 of 426 (522117)
09-01-2009 9:21 AM
Reply to: Message 128 by Admin
09-01-2009 7:39 AM


Re: Last Post Button
Yes I am having this issue too. Seems to be hit and miss. But there very well may be a pattern. I will monitor which ones seem to working correct to see if I can figure out a pattern.

This message is a reply to:
 Message 128 by Admin, posted 09-01-2009 7:39 AM Admin has replied

Replies to this message:
 Message 131 by Admin, posted 09-01-2009 10:22 AM Theodoric has taken no action

Theodoric
Member
Posts: 7310
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 3.0


Message 138 of 426 (522950)
09-06-2009 8:23 PM
Reply to: Message 137 by Admin
09-06-2009 5:41 PM


Re: Last Post Button
Last post button seems to be working fine now. I wasn't able to detect a pattern and now seems to work properly. Weird huh.

I never experienced the other issue.

The only issues I have is that the site is real slow right now. Rest of the net is running fine for me just seems to be EVC


Facts don't lie or have an agenda. Facts are just facts

This message is a reply to:
 Message 137 by Admin, posted 09-06-2009 5:41 PM Admin has replied

Replies to this message:
 Message 139 by Admin, posted 09-07-2009 8:36 AM Theodoric has replied

Theodoric
Member
Posts: 7310
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 3.0


Message 140 of 426 (522980)
09-07-2009 9:17 AM
Reply to: Message 139 by Admin
09-07-2009 8:36 AM


Re: Last Post Button
Performance is great this morning. No issues at all. I will contact you if I notice it again.

I don't use Skype though. Too many ways to communicate with people now, the last thing I need is a new way.


This message is a reply to:
 Message 139 by Admin, posted 09-07-2009 8:36 AM Admin has seen this message

Theodoric
Member
Posts: 7310
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 3.0


Message 294 of 426 (574443)
08-15-2010 10:28 PM
Reply to: Message 293 by Adminnemooseus
08-15-2010 10:22 PM


Re: Topic Message Indices are Back
If Oni and Percy show up in Duluth I will be there. I'm less than 2 hours away.
Now that the Norshor is no longer a strip club, maybe you can get him in there.

I guess I would even be willing to go to Madison, the Cities or even Milwaukee.

The message indices are pretty damn cool if you ask me.


This message is a reply to:
 Message 293 by Adminnemooseus, posted 08-15-2010 10:22 PM Adminnemooseus has replied

Replies to this message:
 Message 295 by Adminnemooseus, posted 08-15-2010 10:44 PM Theodoric has taken no action

Theodoric
Member
Posts: 7310
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 3.0


Message 327 of 426 (587638)
10-19-2010 8:42 PM
Reply to: Message 324 by Admin
10-19-2010 7:40 PM


The flashing doesn't bother me
Surprised people have an issue with it

This message is a reply to:
 Message 324 by Admin, posted 10-19-2010 7:40 PM Admin has seen this message

Theodoric
Member
Posts: 7310
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 3.0


Message 348 of 426 (602881)
02-01-2011 1:21 PM
Reply to: Message 347 by Admin
02-01-2011 1:17 PM


Re: Can you drop the fucking flashing announcements?
As far as I am concerned the blinking is a non-issue. In a way I like it because it draws my attention to it and I then make the decision to click on it. I am rarely looking at that part of a page anyway(I am busy reading the threads). I am surprised someone could be so worked up about it that they feel a need for profanity and being rude.

Keep up the good work.


Facts don't lie or have an agenda. Facts are just facts

This message is a reply to:
 Message 347 by Admin, posted 02-01-2011 1:17 PM Admin has seen this message

Theodoric
Member
Posts: 7310
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 3.0


Message 369 of 426 (612842)
04-19-2011 10:30 AM
Reply to: Message 368 by Admin
04-19-2011 6:51 AM


and so the code has to be adjusted for this, uh, differently abled browser.

Is that polite speak for POS browser?


This message is a reply to:
 Message 368 by Admin, posted 04-19-2011 6:51 AM Admin has seen this message

Theodoric
Member
Posts: 7310
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 3.0


Message 393 of 426 (613523)
04-25-2011 9:09 PM
Reply to: Message 392 by dwise1
04-25-2011 8:27 PM


Re: Five Days Later, Still Broken!
Use Firefox and that way you won't even have the issue.

The problem is with your browser not this site.


This message is a reply to:
 Message 392 by dwise1, posted 04-25-2011 8:27 PM dwise1 has replied

Replies to this message:
 Message 396 by dwise1, posted 04-25-2011 9:59 PM Theodoric has taken no action

Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.1
Innovative software from Qwixotic © 2022