Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 63 (9072 total)
68 online now:
dwise1, nwr (2 members, 66 visitors)
Newest Member: FossilDiscovery
Post Volume: Total: 893,150 Year: 4,262/6,534 Month: 476/900 Week: 0/182 Day: 0/28 Hour: 0/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   dBoard 3.0 Beta Release Today
Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 50 of 426 (514739)
07-11-2009 6:26 PM
Reply to: Message 49 by Admin
07-11-2009 2:59 PM


Signature problem - Merged member - Also, link to message problem
Part 1:

The error documented in message 46 seems to be the same problem that was happening when I tried to post with my "signature" displayed. The same message would post fine if the "signature" box was unchecked. That problem seems to be fixed now.

BUT, I now note that the links in the "signature" are all still in the old format. Note that the

Report Technical Problems Here: No. 1
Report Discussion Problems Here: No. 2
Thread Reopen Requests
Considerations of topic promotions from the "Proposed New Topics" forum

links all result in getting to the " Welcome, Visitors! (No new topics or messages) Windsor castle" topic.

Part 2:

Yesterday I did an ID merger and a suspension of davidmabus11. The "davidmabus" ID was the new registration and the ID kept as active. When I did the merger, I kept all the attributes of the new registration EXCEPT that I set the status to that of the older ID.

At the older topic things seem OK - He is designated a "suspended junior member". But at the newer topic he is listed as "unregistered".

I did the ID merger first, then the suspension.

Part 3:

Also, please see the 7/9/09 changes - How do you link to a specific message? topic. I thought that it was a question that deserved its own topic.

Adminnemooseus

Edited by Adminnemooseus, : Added the "I did the ID merger first, then the suspension."

Edited by Admin, : Fix signature.


New Members should start HERE to get an understanding of what makes great posts.

Report a problem etc. type topics:
Report discussion problems here: No.2
Thread Reopen Requests 2
Topic Proposal Issues

Other useful links:

Forum Guidelines, Observations about Evolution, This could be interesting...., Comparitive delusions, Atlas of Life on Earth

Admin writes:

It really helps moderators figure out if a topic is disintegrating because of general misbehavior versus someone in particular if the originally non-misbehaving members kept it that way. When everyone is prickly and argumentative and off-topic and personal then it's just too difficult to tell. We have neither infinite time to untie the Gordian knot, nor the wisdom of Solomon.

There used to be a comedian who presented his ideas for a better world, and one of them was to arm everyone on the highway with little rubber dart guns. Every time you see a driver doing something stupid, you fire a little dart at his car. When a state trooper sees someone driving down the highway with a bunch of darts all over his car he pulls him over for being an idiot.

Please make it easy to tell you apart from the idiots. Message 150


This message is a reply to:
 Message 49 by Admin, posted 07-11-2009 2:59 PM Admin has replied

Replies to this message:
 Message 51 by Admin, posted 07-11-2009 7:39 PM Adminnemooseus has taken no action
 Message 70 by Admin, posted 07-18-2009 2:44 PM Adminnemooseus has taken no action

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 82 of 426 (516187)
07-23-2009 9:22 PM


Where the approved topic came from glitch
I'm just promoted two PNTs. At the promoted versions it is listed that the topics were copied from the forum that is actually the destination forum, with the link being that destination forum.

The source topic information is correct.

See:
http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&m=516181
http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&m=516184

Adminnemooseus


Replies to this message:
 Message 83 by Admin, posted 07-24-2009 9:23 AM Adminnemooseus has taken no action

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 105 of 426 (519081)
08-11-2009 7:19 AM


At
I haven't yet checked if this date is also showing up elsewhere.

Adminnemooseus

Added by edit: OK - That date seems to be everywhere. Using Firefox.

Added by edit 2: Originally my subtitle was At "Board Central" all registrations are showing up as 8/11/09. I believe it originally posted as such, but when edited, got truncated as "At " (At with a space after).

Edited by Adminnemooseus, : See above.

Edited by Adminnemooseus, : See above.


Replies to this message:
 Message 106 by Admin, posted 08-11-2009 8:44 AM Adminnemooseus has replied

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 107 of 426 (519135)
08-11-2009 9:04 PM
Reply to: Message 106 by Admin
08-11-2009 8:44 AM


Re: At
Can't use double quotes in a message title.

I did a subtitle double quotes edit test here. Please see that message.

Registration dates are being displayed as the current day in a list of members produced by a search.

Registration dates are being displayed as the current day everywhere - At "board central", at the members list, at the individual message pages.

Adminnemooseus


This message is a reply to:
 Message 106 by Admin, posted 08-11-2009 8:44 AM Admin has seen this message

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 108 of 426 (519136)
08-11-2009 9:38 PM
Reply to: Message 106 by Admin
08-11-2009 8:44 AM


Message dates and times are also wrong
Registration dates are being displayed as the current day...

I just noticed that all the message posting dates and times are also being set to the current date and time, except the time is am instead of pm.

Posting this message 8/11/09 at about 9:38 pm eastern time.

Adminnemooseus


This message is a reply to:
 Message 106 by Admin, posted 08-11-2009 8:44 AM Admin has replied

Replies to this message:
 Message 109 by Admin, posted 08-12-2009 7:16 AM Adminnemooseus has taken no action
 Message 110 by Admin, posted 08-12-2009 6:00 PM Adminnemooseus has taken no action

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 119 of 426 (519553)
08-14-2009 7:18 PM
Reply to: Message 106 by Admin
08-11-2009 8:44 AM


Re: At
Can't use double quotes in a message title.

I don't know if you thought you had this fixed, but the problem persists.

Subtitles with "double quote" marks post correctly, but if you do a message edit the subtitle is truncated at and including the first ". Such can be immediately fixed, or can be fixed via another edit.

Adminnemooseus


This message is a reply to:
 Message 106 by Admin, posted 08-11-2009 8:44 AM Admin has replied

Replies to this message:
 Message 121 by Admin, posted 08-14-2009 9:53 PM Adminnemooseus has taken no action
 Message 122 by Admin, posted 08-15-2009 9:58 AM Adminnemooseus has taken no action

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 144 of 426 (523396)
09-09-2009 10:17 PM


Some links showing up as not clickable
I've encountered this sort of problem in various places, most recently in this message. The first link in that message is:

http://mall.turnpike.net/C/cs/basics/sld024.htm

When I first viewed that message, the link in question was displayed as ordinary text - It was not a clickable hyperlink. The second link was correctly functioning as a hyperlink.

After I added my moderation message at the end and submitted the edit, the link in question became a clickable hyperlink.

Adminnemooseus


Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 178 of 426 (531791)
10-19-2009 11:40 PM


"Thread Name Not Available" showing up at promoted PNT's
The following - The first 2 are the now closed PNT versions, the 3rd is a promoted version:

http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&m=531631
http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&m=531658
http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&m=531789

All have that "Thread Name Not Available" show up, without any link to the related topic. This seems to be a brand new happening.

Adminnemooseus


Replies to this message:
 Message 179 by Admin, posted 10-20-2009 9:04 AM Adminnemooseus has taken no action
 Message 182 by Admin, posted 10-21-2009 7:30 AM Adminnemooseus has taken no action

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 184 of 426 (533967)
11-04-2009 3:34 AM


What seems to be a very old quirk
evcforum.net forums are grouped into "Board Administration", "Science Forums", "Social and Religious Issues", "Side Orders", "Archives", and "Retired Forums".

I have just noticed that at the individual topic pages, the hierarchy is ALWAYS listed as EvC Forum -> All Forums -> Science Forums -> "forum" -> "topic", regardless of what forum group the topic is actually in.

I also note (as I am creating this message) that the hierarchy is listed correctly ("Board Administration" and not "Science Forums").

I'll bet that this quirk goes back many years.

Adminnemooseus


Replies to this message:
 Message 193 by Admin, posted 11-08-2009 10:58 AM Adminnemooseus has seen this message

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 196 of 426 (539433)
12-15-2009 8:18 PM


Never mind.
Content deleted - Found and fixed problem.

Adminnemooseus

Edited by Adminnemooseus, : See above.


Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 214 of 426 (562694)
05-31-2010 10:35 PM


admin editing of member message glitch
I just put up 3 "off-topic" banners. The 1st and 3rd worked correctly but the second behaved oddly.

1) When I did a preview, the preview form of the message came up but the edit field box of the page never came up. I had to "back" with the browser get to a page with the edit field box.

2) The "edited by" message was attributed to Flyer, with no date and time stamp. When I tried doing a second edit, the first "edited by" message was overwritten by the new message, and it was still attributed to Flyer, without date and time stamp. Likewise for a third edit by me.

Message in question.

Adminnemooseus

Using current or close to current version of Firefox and Windows 7 (Woo-hoo - New computer!).

ADDED BY EDIT: Now Iblis has overwritten my "edited by" message.

Edited by Adminnemooseus, : See above.


Replies to this message:
 Message 215 by Iblis, posted 05-31-2010 10:40 PM Adminnemooseus has seen this message
 Message 217 by Admin, posted 06-01-2010 6:32 AM Adminnemooseus has seen this message

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 263 of 426 (563586)
06-06-2010 12:58 AM
Reply to: Message 262 by Taz
06-06-2010 12:08 AM


Purpose of "swap"
It only has purpose if you have linked ID's, which the various admins do have. Clicking on the "swap" toggles the log in ID from one ID to the other. As I understand it, the only place this is really needed is dealing with personal messages. To do or read a Minnemooseus PM, I must be logged in as Minnemooseus. Likewise for Adminnemooseus PM's.

For replying to forum messages, the logged in ID is the default, but the alternate ID can be chosen at the message creation page. An exception is an admin replying to a "Proposed New Topics" message, where the non-admin ID is blocked and the default is the admin ID.

What happens when a non-admin clicks on "swap"? I don't know - Is it even a clickable link for non-admins?

Adminnemooseus


This message is a reply to:
 Message 262 by Taz, posted 06-06-2010 12:08 AM Taz has taken no action

Replies to this message:
 Message 264 by nwr, posted 06-06-2010 1:37 AM Adminnemooseus has seen this message

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 266 of 426 (564007)
06-07-2010 6:20 PM


Individual topic message index page
We used to be able to click on the "topic mood" icon and get a topic message index page. You promised that such would return.

Call it a "bump".

Adminnemooseus


Replies to this message:
 Message 267 by Admin, posted 06-08-2010 8:33 AM Adminnemooseus has taken no action
 Message 292 by Admin, posted 08-15-2010 5:10 PM Adminnemooseus has replied

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 293 of 426 (574442)
08-15-2010 10:22 PM
Reply to: Message 292 by Admin
08-15-2010 5:10 PM


Re: Topic Message Indices are Back
I'm hoping to discover what a "Whoop!" from a thousand miles away sounds like.

Words can't begin to express my excitement. I guess I'll have to throw a celebration party. PM me if you are in traveling distance of Duluth, Minnesota - Send money and I'll try to book Oni to entertain.

Adminnemooseus


This message is a reply to:
 Message 292 by Admin, posted 08-15-2010 5:10 PM Admin has seen this message

Replies to this message:
 Message 294 by Theodoric, posted 08-15-2010 10:28 PM Adminnemooseus has replied

Adminnemooseus
Administrator
Posts: 3958
Joined: 09-26-2002
Member Rating: 5.2


Message 295 of 426 (574444)
08-15-2010 10:44 PM
Reply to: Message 294 by Theodoric
08-15-2010 10:28 PM


Topic Message Indices are useful an an admin tool, and to find special messages
I think I mostly consult the topic message index to help to try to make administrative sense of what is happening in the topic.

It is also potentially useful to find special messages that you think you know are somewhere in the topic. Prepare for a new onslaught of Adminnemooseus complaints about worthless topic subtitles.

Adminnemooseus


This message is a reply to:
 Message 294 by Theodoric, posted 08-15-2010 10:28 PM Theodoric has taken no action

Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.1
Innovative software from Qwixotic © 2022