Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 65 (9073 total)
82 online now:
dwise1, Percy (Admin) (2 members, 80 visitors)
Newest Member: MidwestPaul
Post Volume: Total: 893,288 Year: 4,400/6,534 Month: 614/900 Week: 138/182 Day: 18/27 Hour: 3/3

Announcements: Security Update Released


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   dBoard 3.0 Beta Release Today
Blue Jay
Member (Idle past 1936 days)
Posts: 2843
From: You couldn't pronounce it with your mouthparts
Joined: 02-04-2008


Message 39 of 426 (514653)
07-10-2009 7:42 AM


Thread Link Bug
When you use the [tid=] code (for linking to other threads), "Thread Name Not Available" is displayed instead of the name of the thread.

Here is an example from the Peanut Gallery.

(It seems to work where I used it---"Peanut Gallery" in this post---so maybe it just isn't working with older threads)


-Bluejay (a.k.a. Mantis, Thylacosmilus)

Darwin loves you.


Replies to this message:
 Message 41 by Admin, posted 07-10-2009 8:02 AM Blue Jay has taken no action
 Message 44 by Admin, posted 07-11-2009 7:31 AM Blue Jay has taken no action

Blue Jay
Member (Idle past 1936 days)
Posts: 2843
From: You couldn't pronounce it with your mouthparts
Joined: 02-04-2008


Message 57 of 426 (514798)
07-13-2009 12:48 AM


HTML Characters
Ever since the move, I've noticed that a lot of messages have non-letter characters (like apostrophes and quotation marks) replaced with jibberish symbols (like like ’ and “).

Message 121, from Anglagard's topic on fundamentalism, is one example of this.

Are other people seeing the jibberish characters too? Or, is it just me?

(I use IE)


-Bluejay (a.k.a. Mantis, Thylacosmilus)

Darwin loves you.


Replies to this message:
 Message 58 by Huntard, posted 07-13-2009 1:35 AM Blue Jay has taken no action
 Message 59 by Minnemooseus, posted 07-13-2009 3:52 AM Blue Jay has replied
 Message 61 by Admin, posted 07-13-2009 8:01 AM Blue Jay has taken no action

Blue Jay
Member (Idle past 1936 days)
Posts: 2843
From: You couldn't pronounce it with your mouthparts
Joined: 02-04-2008


Message 60 of 426 (514826)
07-13-2009 7:33 AM
Reply to: Message 59 by Minnemooseus
07-13-2009 3:52 AM


Re: jibberish symbols
Hi, Moose.

Minnemooseus writes:

My impression is that this situation was equally prevalent prior to the recent software upgrade.

Yeah, I saw them earlier, too.

They didn't seem all that common before, though, so I didn't think it was important then.


-Bluejay (a.k.a. Mantis, Thylacosmilus)

Darwin loves you.


This message is a reply to:
 Message 59 by Minnemooseus, posted 07-13-2009 3:52 AM Minnemooseus has taken no action

Blue Jay
Member (Idle past 1936 days)
Posts: 2843
From: You couldn't pronounce it with your mouthparts
Joined: 02-04-2008


Message 278 of 426 (567345)
06-30-2010 5:25 PM


dBCodes replaced with HTML?
Hi, Percy.

While trying to edit a message, I noticed that the "qs" and other dBCodes are being replaced with the messy HTML table codes after the message is posted.

What's the reason for this?

It makes it hard for me to edit typos in my messages after posting them (which I have to do compulsively, or it causes a little tick in my left eye).

Edited by Bluejay, : Subtitle


-Bluejay (a.k.a. Mantis, Thylacosmilus)

Darwin loves you.


Replies to this message:
 Message 280 by Admin, posted 06-30-2010 8:09 PM Blue Jay has seen this message
 Message 282 by Admin, posted 06-30-2010 11:31 PM Blue Jay has seen this message

Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.1
Innovative software from Qwixotic © 2022