Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 63 (9072 total)
58 online now:
nwr (1 member, 57 visitors)
Newest Member: FossilDiscovery
Post Volume: Total: 893,150 Year: 4,262/6,534 Month: 476/900 Week: 0/182 Day: 0/28 Hour: 0/1


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   dBoard 3.0 Beta Release Today
Dogmafood
Member (Idle past 327 days)
Posts: 1815
From: Ontario Canada
Joined: 08-04-2010


Message 422 of 426 (625365)
07-22-2011 5:24 PM


I am not able to view the Subjective Evidence thread or the Ultimate Question thread as well as a couple of others. The backgrounds and menus load but no content. I am using FF 5.0

Edit; I suppose this should be in that other thread. I used the essential links link to get here.

Edited by Dogmafood, : No reason given.


Replies to this message:
 Message 423 by Admin, posted 07-22-2011 5:37 PM Dogmafood has taken no action
 Message 424 by Admin, posted 07-22-2011 6:06 PM Dogmafood has replied

Dogmafood
Member (Idle past 327 days)
Posts: 1815
From: Ontario Canada
Joined: 08-04-2010


Message 425 of 426 (625370)
07-22-2011 6:12 PM
Reply to: Message 424 by Admin
07-22-2011 6:06 PM


It is working now. Cheers.

This message is a reply to:
 Message 424 by Admin, posted 07-22-2011 6:06 PM Admin has seen this message

Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.1
Innovative software from Qwixotic © 2022