Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 61 (9094 total)
4 online now:
AZPaul3, nwr, PaulK (3 members, 1 visitor)
Newest Member: d3r31nz1g3
Post Volume: Total: 901,646 Year: 12,758/6,534 Month: 41/2,210 Week: 372/460 Day: 2/20 Hour: 0/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   Site Down Time
Theodoric
Member
Posts: 7828
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 2.5


Message 16 of 87 (499205)
02-17-2009 10:14 AM


Still not able get on with reg URL
I am with centurytel so I guess I am not surprised. Still getting the screen that says the board has changed servers.

Replies to this message:
 Message 17 by Percy, posted 02-17-2009 10:21 AM Theodoric has replied

  
Theodoric
Member
Posts: 7828
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 2.5


Message 18 of 87 (499238)
02-17-2009 5:02 PM
Reply to: Message 17 by Percy
02-17-2009 10:21 AM


Finally
The change has finally hit centurytel's servers. Yippeee

This message is a reply to:
 Message 17 by Percy, posted 02-17-2009 10:21 AM Percy has not replied

  
Theodoric
Member
Posts: 7828
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 2.5


Message 26 of 87 (499338)
02-18-2009 11:34 AM
Reply to: Message 23 by Annafan
02-18-2009 10:44 AM


Re: Move
I was thinking something nice and flowery, since I am such a sensitive guy and all that.
Better yet something jesussy.

This message is a reply to:
 Message 23 by Annafan, posted 02-18-2009 10:44 AM Annafan has not replied

  
Theodoric
Member
Posts: 7828
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 2.5


Message 43 of 87 (499449)
02-18-2009 5:28 PM
Reply to: Message 41 by Admin
02-18-2009 5:06 PM


notifications no prob
Getting them quicker than before

This message is a reply to:
 Message 41 by Admin, posted 02-18-2009 5:06 PM Admin has not replied

  
Theodoric
Member
Posts: 7828
From: Northwest, WI, USA
Joined: 08-15-2005
Member Rating: 2.5


Message 62 of 87 (500399)
02-25-2009 11:14 PM
Reply to: Message 61 by Admin
02-25-2009 10:46 PM


Avatar gone
Everything else looks fine in my profile. Just no avatar

This message is a reply to:
 Message 61 by Admin, posted 02-25-2009 10:46 PM Admin has not replied

  
Newer Topic | Older Topic
Jump to:


Copyright 2001-2022 by EvC Forum, All Rights Reserved

™ Version 4.1
Innovative software from Qwixotic © 2022