Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 61 (9042 total)
69 online now:
Tangle (1 member, 68 visitors)
Newest Member: maria
Post Volume: Total: 885,972 Year: 3,618/14,102 Month: 238/321 Week: 54/44 Day: 5/9 Hour: 0/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   Site Down Time
kuresu
Member (Idle past 1449 days)
Posts: 2544
From: boulder, colorado
Joined: 03-24-2006


Message 2 of 87 (499069)
02-16-2009 1:19 PM
Reply to: Message 1 by Admin
02-15-2009 6:14 PM


I think the switch has already happened. I'm browsing the site just fine using the standard address.

{abe}I take that back. After posting this message, it booted me to the IP address, and then forced me to log in. (Gr)Egg on my face, I suppose.{abe}

Edited by kuresu, : No reason given.


This message is a reply to:
 Message 1 by Admin, posted 02-15-2009 6:14 PM Admin has not yet responded

Replies to this message:
 Message 3 by Straggler, posted 02-16-2009 1:48 PM kuresu has not yet responded

  
kuresu
Member (Idle past 1449 days)
Posts: 2544
From: boulder, colorado
Joined: 03-24-2006


Message 55 of 87 (500052)
02-22-2009 1:05 PM
Reply to: Message 54 by Admin
02-21-2009 5:43 PM


Re: New Icon
Near as I can tell, the icon kind of looks like one of those "close encounter with the third kind" aliens.

There's a trapezoidal base. Then its body, which is a small square or rectangle. The head is a triangle, with two black eyes. The triangle is oriented "\/". Then there's a line that sits atop the triangle. The figure itself is white, while the background is black.


This message is a reply to:
 Message 54 by Admin, posted 02-21-2009 5:43 PM Admin has not yet responded

Replies to this message:
 Message 56 by Huntard, posted 02-22-2009 1:19 PM kuresu has not yet responded

  
kuresu
Member (Idle past 1449 days)
Posts: 2544
From: boulder, colorado
Joined: 03-24-2006


Message 67 of 87 (500426)
02-26-2009 8:21 AM
Reply to: Message 61 by Admin
02-25-2009 10:46 PM


Re: Site is Up
My post count is up as well, by a couple-three hundred.

Of course, during an earlier site problem this year (or late last year) I lost about a hundred posts.

And I agree with CS: please change the color format back?


This message is a reply to:
 Message 61 by Admin, posted 02-25-2009 10:46 PM Admin has not yet responded

  
kuresu
Member (Idle past 1449 days)
Posts: 2544
From: boulder, colorado
Joined: 03-24-2006


Message 74 of 87 (501410)
03-06-2009 6:08 AM
Reply to: Message 73 by Admin
03-05-2009 3:50 PM


Messed up title bar
So for the last couple of days the title bar to the site (the thing with the graphic that's apparently now a t-shirt??) is slightly out of whack. First, no graphic appears, which doesn't bother me. However, the other effect is that the title bar is about three times wider than normal. This effect stays throughout the whole site.

Once it worked itself out, but that was it.

I hope it's just my computer being silly.


This message is a reply to:
 Message 73 by Admin, posted 03-05-2009 3:50 PM Admin has responded

Replies to this message:
 Message 75 by Admin, posted 03-06-2009 6:56 AM kuresu has responded

  
kuresu
Member (Idle past 1449 days)
Posts: 2544
From: boulder, colorado
Joined: 03-24-2006


Message 79 of 87 (501430)
03-06-2009 8:53 AM
Reply to: Message 75 by Admin
03-06-2009 6:56 AM


Re: Messed up title bar
Yes, it's good to get terminology correct. And since I'm ignorant about website design...

I'm not having any trouble with the favicon.

I'm referring to the part of the page that is supposed to display the "Creation versus Evolution" graphic. Below that are all the links (Profile, FAQ, Rules, etc). Below that is the box that tells me when my current session began, who's online, and whose birthday it is.

I hope that's a little more clear.

abe: it seems to have itself out now. The graphic is displayed and at the normal width. why must my computer suck?

Edited by kuresu, : No reason given.


This message is a reply to:
 Message 75 by Admin, posted 03-06-2009 6:56 AM Admin has not yet responded

  
kuresu
Member (Idle past 1449 days)
Posts: 2544
From: boulder, colorado
Joined: 03-24-2006


Message 82 of 87 (502506)
03-11-2009 7:32 PM
Reply to: Message 80 by Admin
03-06-2009 9:55 AM


vanishing message

This message is a reply to:
 Message 80 by Admin, posted 03-06-2009 9:55 AM Admin has responded

Replies to this message:
 Message 83 by Admin, posted 03-12-2009 6:15 AM kuresu has not yet responded

  
Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2021