Register | Sign In


Understanding through Discussion


EvC Forum active members: 56 (9170 total)
3 online now:
Newest Member: Neptune7
Post Volume: Total: 917,367 Year: 4,624/9,624 Month: 399/1,096 Week: 104/119 Day: 0/4 Hour: 0/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   Quick Questions, Short Answers - No Debate
Stile
Member (Idle past 101 days)
Posts: 4295
From: Ontario, Canada
Joined: 12-02-2004


Message 30 of 653 (449240)
01-17-2008 9:23 AM
Reply to: Message 20 by sinequanon
01-09-2008 7:46 AM


Re: Runners and hoppers
sinequanon writes:
I've long wondered why some birds run/walk and others hop. It doesn't seem to correlate with their feeding habits or habitat in an obvious way.
To me, it correlates with bird physical-size-and-ability and their environment.
Taking the following into consideration:
-hopping is faster than running
-hopping takes more energy than running
-as bird size increases, the energy needed to hop also increases
-hopping can be necessary to get over rough terrain
-what's "rough" depends on the bird's physical characteristics
And it becomes clearer that smaller birds will hop more often as most terrain is "rough" to them, and it doesn't take that much more of an energy increase. While larger birds are more capable of stepping over most obstacles, and hopping becomes a less efficient use of energy.
We still see small birds walking/running on flatter terrain when they're not in any hurry. Or large birds hopping when terrain gets rough for them, or when panic sets in.
Seems to me it's more of a efficiency decision by each specific bird in each specific situation depending on energy conservation, environmental terrain and speed considerations.

This message is a reply to:
 Message 20 by sinequanon, posted 01-09-2008 7:46 AM sinequanon has not replied

Replies to this message:
 Message 31 by PaulK, posted 01-17-2008 9:53 AM Stile has seen this message but not replied

  
Stile
Member (Idle past 101 days)
Posts: 4295
From: Ontario, Canada
Joined: 12-02-2004


Message 323 of 653 (705470)
08-27-2013 3:14 PM
Reply to: Message 319 by Dr Adequate
08-26-2013 9:47 PM


Re: What Is It?
A flower?
It does look kinda underwater-ish.
An underwater flower?

This message is a reply to:
 Message 319 by Dr Adequate, posted 08-26-2013 9:47 PM Dr Adequate has replied

Replies to this message:
 Message 324 by Dr Adequate, posted 08-27-2013 6:46 PM Stile has seen this message but not replied

  
Stile
Member (Idle past 101 days)
Posts: 4295
From: Ontario, Canada
Joined: 12-02-2004


Message 432 of 653 (797254)
01-16-2017 9:30 AM
Reply to: Message 431 by Admin
12-19-2016 9:02 AM


Test and explanation of issue
Seeing if I can reply here.
Having trouble posting a reply to Message 27.
Always getting an error similar to:
quote:
This Page Cannot Be Displayed
The system cannot communicate with the external server ( EvC Forum: Home Page ). The Internet server may be busy, may be permanently down, or may be unreachable because of network problems.
Please check the spelling of the Internet address entered. If it is correct, try this request later.
If you have questions, please contact IS Support Centre ( support@BUSINESSNAME.com ) and provide the codes shown below.
Date: Mon, 16 Jan 2017 14:18:07 GMT
Username: BUSINESSNAME\grastas@BUSINESSNAMERealm
Source IP: 10.15.51.141
URL: POST EvC Forum: Information
Category: Religion
Reason: UNKNOWN
Notification: GATEWAY_TIMEOUT
I've tried posting from work (above error).
I've also tried posting from home (similar error, but nothing talking about "BUSINESSNAME" there). And, yes, I replaced the actual business name with the text BUSINESSNAME.
Both attempts have been with the same laptop (Win 7 Pro, SP1)
Work was with Internet Explorer (v11).
Home was with Chrome (v55).
I seem to be able to read posts without issue (anyway on forum) and when attempting to reply to Message 27 I am able to go into Preview mode, but I always get the above-ish error message when hitting the Submit Post button.
This post is my only other attempt to post else-where on the forum... so if this works, maybe it's something specific to that other message?
Edited by Stile, : Corrected second usage of 'mid' tag. Was pointing to wrong message.

This message is a reply to:
 Message 431 by Admin, posted 12-19-2016 9:02 AM Admin has seen this message but not replied

Replies to this message:
 Message 433 by Stile, posted 01-16-2017 9:33 AM Stile has replied

  
Stile
Member (Idle past 101 days)
Posts: 4295
From: Ontario, Canada
Joined: 12-02-2004


Message 433 of 653 (797256)
01-16-2017 9:33 AM
Reply to: Message 432 by Stile
01-16-2017 9:30 AM


Re: Test and explanation of issue
Seems to work now.
After I got the post above to work in this thread I tried again on the other thread and it worked fine.
Maybe something weird with the cache on my laptop that got cleared by posting elsewhere?
*shrugs*
Seems all better now, though.
Thanks Do Nothing Button!

This message is a reply to:
 Message 432 by Stile, posted 01-16-2017 9:30 AM Stile has replied

Replies to this message:
 Message 434 by Stile, posted 01-16-2017 2:04 PM Stile has seen this message but not replied

  
Stile
Member (Idle past 101 days)
Posts: 4295
From: Ontario, Canada
Joined: 12-02-2004


Message 434 of 653 (797296)
01-16-2017 2:04 PM
Reply to: Message 433 by Stile
01-16-2017 9:33 AM


Re: Test and explanation of issue
Just got same issue trying to reply to Message 30.
Testing here again to see if it flushes it through again...

This message is a reply to:
 Message 433 by Stile, posted 01-16-2017 9:33 AM Stile has seen this message but not replied

  
Stile
Member (Idle past 101 days)
Posts: 4295
From: Ontario, Canada
Joined: 12-02-2004


Message 435 of 653 (797297)
01-16-2017 2:07 PM
Reply to: Message 431 by Admin
12-19-2016 9:02 AM


Re: Missing message
Weird. Didn't work this time.
I can post here, but not as a reply to Message 30.
I'll try again tomorrow
It's the gremlins, I tell you, the gremlins!!

This message is a reply to:
 Message 431 by Admin, posted 12-19-2016 9:02 AM Admin has seen this message but not replied

Replies to this message:
 Message 436 by nwr, posted 01-16-2017 3:41 PM Stile has seen this message but not replied
 Message 437 by Stile, posted 01-17-2017 11:18 AM Stile has seen this message but not replied

  
Stile
Member (Idle past 101 days)
Posts: 4295
From: Ontario, Canada
Joined: 12-02-2004


Message 437 of 653 (797334)
01-17-2017 11:18 AM
Reply to: Message 435 by Stile
01-16-2017 2:07 PM


Re: Missing message
It's working for me again now.
I was able to post Message 31 successfully today.

This message is a reply to:
 Message 435 by Stile, posted 01-16-2017 2:07 PM Stile has seen this message but not replied

  
Stile
Member (Idle past 101 days)
Posts: 4295
From: Ontario, Canada
Joined: 12-02-2004


Message 652 of 653 (910893)
05-24-2023 10:58 AM
Reply to: Message 648 by Admin
02-28-2021 4:05 PM


Re: What French Toast (Pain Perdu) is Called Elsewhere
Confirmed Chrome user unable to see the picture here.
Just let me know if you want a Chrome user to attempt viewing again at a later date.

This message is a reply to:
 Message 648 by Admin, posted 02-28-2021 4:05 PM Admin has replied

Replies to this message:
 Message 653 by Admin, posted 05-25-2023 10:12 AM Stile has seen this message but not replied

  
Newer Topic | Older Topic
Jump to:


Copyright 2001-2023 by EvC Forum, All Rights Reserved

™ Version 4.2
Innovative software from Qwixotic © 2024