Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 75 (9010 total)
55 online now:
Hyroglyphx, JonF, PaulK, ringo, xongsmith (5 members, 50 visitors)
Newest Member: Burrawang
Upcoming Birthdays: Astrophile
Post Volume: Total: 881,540 Year: 13,288/23,288 Month: 218/795 Week: 14/33 Day: 1/13 Hour: 1/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   We're Back!
PaulK
Member
Posts: 16569
Joined: 01-10-2003
Member Rating: 2.3


Message 73 of 87 (569690)
07-23-2010 8:36 AM
Reply to: Message 72 by caffeine
07-23-2010 8:17 AM


Re: Firefox problems
I can confirm that I had the same problem for a while - using Safari 5.0 and an oldish release of Chrome, so it wasn't just Firefox.

I guessed that it was a cookie problem and tried clearing cookies (which fixed a similar problem I had using Firefox on another site) but it didn't do any good.


This message is a reply to:
 Message 72 by caffeine, posted 07-23-2010 8:17 AM caffeine has not yet responded

Replies to this message:
 Message 78 by Blue Jay, posted 07-29-2010 11:55 AM PaulK has responded

  
PaulK
Member
Posts: 16569
Joined: 01-10-2003
Member Rating: 2.3


Message 79 of 87 (570921)
07-29-2010 11:58 AM
Reply to: Message 78 by Blue Jay
07-29-2010 11:55 AM


Re: Firefox problems
Firefox 3.5.5 on Macintosh seems to be working OK for me.

This message is a reply to:
 Message 78 by Blue Jay, posted 07-29-2010 11:55 AM Blue Jay has not yet responded

  
Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2020