Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 75 (8963 total)
255 online now:
Aware Wolf, PaulK, Phat (AdminPhat), ringo, Tangle, Theodoric (6 members, 249 visitors)
Newest Member: Samuel567
Upcoming Birthdays: CosmicChimp
Post Volume: Total: 870,838 Year: 2,586/23,288 Month: 777/1,809 Week: 209/225 Day: 22/46 Hour: 1/4


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   Stile's Stupid Test Thread
Diomedes
Member
Posts: 936
From: Central Florida, USA
Joined: 09-13-2013


Message 12 of 36 (827999)
02-07-2018 11:13 AM
Reply to: Message 11 by Stile
02-07-2018 10:38 AM


Have you tried clearing your browser cache or trying a different browser?

Being that the issue seems to be related to just one EVC thread, it leads me to believe it may be a caching issue specific to that thread itself. That can happen sometimes if there is an image on the rendered HTML that is causing issues.


This message is a reply to:
 Message 11 by Stile, posted 02-07-2018 10:38 AM Stile has responded

Replies to this message:
 Message 13 by Stile, posted 02-07-2018 11:32 AM Diomedes has responded

  
Diomedes
Member
Posts: 936
From: Central Florida, USA
Joined: 09-13-2013


Message 14 of 36 (828036)
02-08-2018 9:46 AM
Reply to: Message 13 by Stile
02-07-2018 11:32 AM


Hi Stile.

Have you tried using Chrome in 'Ingognito' mode? You do that by pressing Ctrl-Shift-N after launching Chrome. What that basically does is null out any previous caching, cookies, etc.

You can give that a try and then navigate to the EVC site in ingognito mode (note you will need to login) and then try the EVC operations that were failing originally in Chrome in standard mode. If they work, that likely means Chrome is in some bad state. If they don't work, or you encounter similar issues, it likely means that the issue is more network or hardware/OS specific.

Edited by Diomedes, : No reason given.


This message is a reply to:
 Message 13 by Stile, posted 02-07-2018 11:32 AM Stile has responded

Replies to this message:
 Message 15 by Stile, posted 02-08-2018 10:33 AM Diomedes has not yet responded
 Message 16 by Stile, posted 02-08-2018 10:38 AM Diomedes has not yet responded

  
Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2020