Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 89 (8993 total)
50 online now:
PaulK (1 member, 49 visitors)
Newest Member: Juvenissun
Post Volume: Total: 879,048 Year: 10,796/23,288 Month: 50/1,761 Week: 18/387 Day: 1/17 Hour: 0/0

Announcements: Topic abandonment warning (read and/or suffer the consequences)


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   Where is my edit button?
Modulous
Member (Idle past 680 days)
Posts: 7789
From: Manchester, UK
Joined: 05-01-2005


Message 2 of 25 (799153)
02-07-2017 8:18 PM
Reply to: Message 1 by JonF
02-07-2017 8:14 PM


Do you have JavaScript disabling technology? Is it universal across browsers? Have you tried turning it off and on again? Logging in and out?

I have one, but then I have one for your posts too with my stupendous and underused powers of Moderation.


This message is a reply to:
 Message 1 by JonF, posted 02-07-2017 8:14 PM JonF has responded

Replies to this message:
 Message 3 by JonF, posted 02-07-2017 8:49 PM Modulous has responded

  
Modulous
Member (Idle past 680 days)
Posts: 7789
From: Manchester, UK
Joined: 05-01-2005


Message 5 of 25 (799182)
02-07-2017 9:39 PM
Reply to: Message 3 by JonF
02-07-2017 8:49 PM


I checked your user profile and you have permissions to edit so that doesn't seem to be the cause. If you are able to jump onto a desktop to check there that might help verify its the Tablet settings, maybe Percy can look to see if there is something funky with Android Responsive behaviour to blame.

This message is a reply to:
 Message 3 by JonF, posted 02-07-2017 8:49 PM JonF has responded

Replies to this message:
 Message 7 by JonF, posted 02-08-2017 7:32 AM Modulous has responded

  
Modulous
Member (Idle past 680 days)
Posts: 7789
From: Manchester, UK
Joined: 05-01-2005


Message 6 of 25 (799183)
02-07-2017 9:45 PM
Reply to: Message 3 by JonF
02-07-2017 8:49 PM


Does this link work?

Edit your post


This message is a reply to:
 Message 3 by JonF, posted 02-07-2017 8:49 PM JonF has not yet responded

  
Modulous
Member (Idle past 680 days)
Posts: 7789
From: Manchester, UK
Joined: 05-01-2005


Message 9 of 25 (799266)
02-08-2017 4:18 PM
Reply to: Message 7 by JonF
02-08-2017 7:32 AM


1.

Do you see this button?

What about this button?

2.

This one?

3.

How bout this one?

4.

There should be 4 buttons here

Edited by Modulous, : No reason given.


This message is a reply to:
 Message 7 by JonF, posted 02-08-2017 7:32 AM JonF has responded

Replies to this message:
 Message 13 by JonF, posted 02-09-2017 4:19 PM Modulous has acknowledged this reply

  
Modulous
Member (Idle past 680 days)
Posts: 7789
From: Manchester, UK
Joined: 05-01-2005


Message 10 of 25 (799275)
02-08-2017 7:29 PM
Reply to: Message 7 by JonF
02-08-2017 7:32 AM


I downloaded the Opera Mini emulator and opened it in various modes for different tablets and saw no problems. I don't think there have been any recent updates either. I'm at a bit of a loss.

This message is a reply to:
 Message 7 by JonF, posted 02-08-2017 7:32 AM JonF has responded

Replies to this message:
 Message 11 by JonF, posted 02-09-2017 9:36 AM Modulous has acknowledged this reply

  
Modulous
Member (Idle past 680 days)
Posts: 7789
From: Manchester, UK
Joined: 05-01-2005


Message 24 of 25 (799599)
02-11-2017 2:06 PM
Reply to: Message 23 by JonF
02-11-2017 1:54 PM


Strange - it also doesn't seem to show the 'Cheer' button or the 'Send a Private Message' link. It's as if the software doesn't think you are logged in.

That said- your earlier screenshot *does* have the button and link..?

Edited by Modulous, : No reason given.


This message is a reply to:
 Message 23 by JonF, posted 02-11-2017 1:54 PM JonF has not yet responded

  
Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2020