Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 79 (8904 total)
Current session began: 
Page Loaded: 04-18-2019 6:15 AM
25 online now:
PaulK, Phat (AdminPhat), Tangle (3 members, 22 visitors)
Chatting now:  Chat room empty
Newest Member: WookieeB
Post Volume:
Total: 849,694 Year: 4,731/19,786 Month: 853/873 Week: 209/376 Day: 2/57 Hour: 0/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   A place for misc. off topic help requests
Adminnemooseus
Director
Posts: 3879
Joined: 09-26-2002


Message 1 of 5 (19738)
10-12-2002 1:20 PM


Hanno, at www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=1&t=24&m=103#103 -->www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=1&t=24&m=103#103">http://www.evcforum.net/cgi-bin/dm.cgi?action=msg&f=1&t=24&m=103#103, posted this request:

quote:
If a may abuse this forum a little. Do anyone of you know something about the settings of internet explorer? I need to display an Excel graph in it, and lately it only display an Image holder. Do anyone of you know which setting I need to change to get this thing to display my graph?

In the past, I know that I've also had questions such a this. But I didn't want to dump them someplace they didn't belong. So now I've created this topic for such things.

So far, Hanno has received no help. Anyone know more about such things?

Adminnemooseus

ps: I had to start this topic a second time, because the title got truncated the first time when I had "help" instead of the current help (sans " marks). The system doesn't like '"'s in the subject.

------------------
{mnmoose@lakenet.com}


Replies to this message:
 Message 2 by Percy, posted 10-13-2002 10:31 AM Adminnemooseus has not yet responded

    
Percy
Member
Posts: 18362
From: New Hampshire
Joined: 12-23-2000
Member Rating: 4.6


Message 2 of 5 (19773)
10-13-2002 10:31 AM
Reply to: Message 1 by Adminnemooseus
10-12-2002 1:20 PM


How to include a chart from Microsoft Excel 2002 on a webpage:

  • Open the Excel spreadsheet and select the chart.

  • From the menus, select "File->Save as Web Page"

  • In the "Save As" window that pops up, click on the "Selection: Chart" radio button. If this is not the first time you've saved the chart then the radio button will instead be labeled "Republish: Chart".

  • Maneuver to the desired directory and enter the desired file name in the "File name:" box. The file should have the extension ".htm" or ".html".

  • Click on save. If you had selected the file name "chart.htm", then this will create the file "chart.htm" and the directory "chart_files".

  • Go into the "chart_files" directory. There you will find a file called "image001.gif" (if you saved multiple charts, there will be more than one, numbered consecutively).

  • Upload the .gif file to a website so that it is accessible on the web.

  • In the EvC Forum text box for typing your message, refer to your chart like this:

    [img]http://your.website.name/whatever/image001.gif [/img]

And that's all there is to it! Here's my chart:

For those without places on the web to upload their data, there are many places that offer free websites. Yahoo! Geocities is one.

--Percy


This message is a reply to:
 Message 1 by Adminnemooseus, posted 10-12-2002 1:20 PM Adminnemooseus has not yet responded

    
Minnemooseus
Member
Posts: 3709
From: Duluth, Minnesota, U.S. (West end of Lake Superior)
Joined: 11-11-2001
Member Rating: 7.2


Message 3 of 5 (19785)
10-13-2002 1:12 PM


OK, I've got an Internet Explorer problem of my own.

I'm running Windows 98SE, and Internet Explorer 5.
I use the "Topic List for All Forums", set to display the 30 most recent active topics, as my "Home" page.

My "Internet Options" "Temporary Internet Files" "Settings" "Check for newer versions" is set to: "Every time you start Internet Explorer".

When I started up this morning, my "Home" page listed the correct current "Topic List for All Forums". Then I go to the most recent message of one of the topics. Then I hit the "Back" button, to return to the "Topic List...". I get yesterdays list, not the previous version I had. If I use "Refresh", I get the current version again, but "Return" still will only get me yesterdays version. This situation is consistantly happening today, and has done such often (but seemingly not always) in the past.

Checking my "Temporary Internet Files" directory, I find no version of todays "Topic List..." file, only yesterdays. The file cacheing system is not saving todays version!

This is very annoying, to have to keep refreshing, when "Back" should do the job.

Moose

Added by edit: I'm not expecting to see the absolutely most recent version. I just expect to see the most recent version that I have previously seen.
Edit 2: My internet connection seems to currently be even worse than normal. My area is well known for poor phone lines, and my home specific line is highly suspect in itself. But I don't see why this should cause the problem.

[This message has been edited by minnemooseus, 10-13-2002]

[This message has been edited by minnemooseus, 10-13-2002]


Replies to this message:
 Message 4 by Minnemooseus, posted 10-13-2002 1:38 PM Minnemooseus has not yet responded

    
Minnemooseus
Member
Posts: 3709
From: Duluth, Minnesota, U.S. (West end of Lake Superior)
Joined: 11-11-2001
Member Rating: 7.2


Message 4 of 5 (19789)
10-13-2002 1:38 PM
Reply to: Message 3 by Minnemooseus
10-13-2002 1:12 PM


OK, I've exited IE and restarted IE. It has now updated the disk cache.

Does that "Check for newer versions" "Every time you start Internet Explorer" mean "Check for newer cached versions"? I thought it meant "Check site for newer versions".

I guess I'll try setting that "Check for newer versions" to "Every time", and see what happens.

Moose

Added by edit: Damn, now the "Back" button seems to be doing what I want it to do, and I hadn't yet made any settings changes.

[This message has been edited by minnemooseus, 10-13-2002]


This message is a reply to:
 Message 3 by Minnemooseus, posted 10-13-2002 1:12 PM Minnemooseus has not yet responded

Replies to this message:
 Message 5 by Percy, posted 10-13-2002 1:59 PM Minnemooseus has not yet responded

    
Percy
Member
Posts: 18362
From: New Hampshire
Joined: 12-23-2000
Member Rating: 4.6


Message 5 of 5 (19791)
10-13-2002 1:59 PM
Reply to: Message 4 by Minnemooseus
10-13-2002 1:38 PM


Tell me about it. My car stops making the funny noise when I get to the dealer, and my teeth stop hurting when I get to the dentist. Why should computers be any different, especially where MicroSoft applications are involved?

--Percy


This message is a reply to:
 Message 4 by Minnemooseus, posted 10-13-2002 1:38 PM Minnemooseus has not yet responded

    
Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2019