Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 63 (9072 total)
81 online now:
AZPaul3, dwise1, nwr, vimesey (4 members, 77 visitors)
Newest Member: FossilDiscovery
Post Volume: Total: 893,162 Year: 4,274/6,534 Month: 488/900 Week: 12/182 Day: 0/12 Hour: 0/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   New Avatar Feature
Admin
Director
Posts: 12788
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.1


Message 1 of 55 (48406)
08-02-2003 5:50 PM


Avatars have just been added - ain't I cute?

No description of where to find the new feature - each person as they figure it out should post a message to this thread, but don't give it away!

Feature is potentially buggy - please append problems, suggestions, comments to this thread.

------------------

--Percy
EvC Forum Administrator

[This message has been edited by Admin, 08-02-2003]


Replies to this message:
 Message 2 by John, posted 08-02-2003 6:06 PM Admin has taken no action
 Message 3 by Rrhain, posted 08-03-2003 12:27 AM Admin has taken no action
 Message 4 by doctrbill, posted 08-03-2003 3:23 AM Admin has taken no action
 Message 32 by zephyr, posted 08-04-2003 9:40 PM Admin has taken no action

  
John
Inactive Member


Message 2 of 55 (48409)
08-02-2003 6:06 PM
Reply to: Message 1 by Admin
08-02-2003 5:50 PM


Found it, but I ain't got no cute pictures.

------------------
www.hells-handmaiden.com


This message is a reply to:
 Message 1 by Admin, posted 08-02-2003 5:50 PM Admin has taken no action

  
Rrhain
Member (Idle past 1106 days)
Posts: 6349
From: San Diego, CA, USA
Joined: 05-03-2003


Message 3 of 55 (48427)
08-03-2003 12:27 AM
Reply to: Message 1 by Admin
08-02-2003 5:50 PM


Found it.

------------------
Rrhain
WWJD? JWRTFM!


This message is a reply to:
 Message 1 by Admin, posted 08-02-2003 5:50 PM Admin has taken no action

  
doctrbill
Member (Idle past 1999 days)
Posts: 1174
From: Eugene, Oregon, USA
Joined: 01-08-2001


Message 4 of 55 (48438)
08-03-2003 3:23 AM
Reply to: Message 1 by Admin
08-02-2003 5:50 PM


The hardest thing about it is choosing an image.

db

------------------
Doesn't anyone graduate Sunday School?


This message is a reply to:
 Message 1 by Admin, posted 08-02-2003 5:50 PM Admin has taken no action

  
Dr Cresswell
Inactive Member


Message 5 of 55 (48441)
08-03-2003 5:29 AM


If I've got it right I should have an avatar.

Alan, mad scientist. Mwahahahahahaha


Replies to this message:
 Message 6 by Admin, posted 08-03-2003 5:34 AM Dr Cresswell has replied

  
Admin
Director
Posts: 12788
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.1


Message 6 of 55 (48442)
08-03-2003 5:34 AM
Reply to: Message 5 by Dr Cresswell
08-03-2003 5:29 AM


Let me guess - you're using Netscape?

[Added by edit. --Admin]

Netscape *almost* works. It should record the avatar, but it will get the scale factors wrong the first time. Repeat the procedure again and the scale factors become correct.

But you're not using Netscape, and your problem is different, anyway - you're seeing no avatar at all. Checking your profile in the database...there's no entry for avatars in your profile, yet all the information for your avatar was properly uploaded and stored away (you *are* the mad scientist!). Can't guess what the problem is - I've manually updated your profile, we'll see if that works.

------------------

--Percy
EvC Forum Administrator

[This message has been edited by Admin, 08-03-2003]


This message is a reply to:
 Message 5 by Dr Cresswell, posted 08-03-2003 5:29 AM Dr Cresswell has replied

Replies to this message:
 Message 7 by Dr Cresswell, posted 08-03-2003 5:38 AM Admin has replied

  
Dr Cresswell
Inactive Member


Message 7 of 55 (48443)
08-03-2003 5:38 AM
Reply to: Message 6 by Admin
08-03-2003 5:34 AM


Nope, IE6. The avatar keeps vanishing. I put it there, came here, posted and there was nothing. Went back, and it was where it should be where I added it (trying to be cryptic so as not to give the game away re: how to do it) ... so thought "maybe it takes a while to work through the software and be updated on page" (other boards running UBB do that if you, say, change a sig) ... tried again, and still nothing. But now when I go back to where I uploaded avatar it says I don't have one.

It's not really important. I'm not a regular contributer here, and was just a bit bored waiting to goto church, having got up too early.

Alan


This message is a reply to:
 Message 6 by Admin, posted 08-03-2003 5:34 AM Admin has replied

Replies to this message:
 Message 8 by Admin, posted 08-03-2003 6:33 AM Dr Cresswell has replied

  
Admin
Director
Posts: 12788
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.1


Message 8 of 55 (48445)
08-03-2003 6:33 AM
Reply to: Message 7 by Dr Cresswell
08-03-2003 5:38 AM


Hi, Dr. Cresswell!

It's not really important.

Oh, come now! First people start losing confidence in EvC Forum, then in the Internet, then in western civilization, and the next thing you know we've got a full scale catastrophe on our hands.

The code looks okay. Is it possible that you perhaps clicked on "Submit Modifications" instead of "Update Avatar"? It *was* early in the morning, after all! [No, strike that, your avatar info *was* uploaded, so you must have hit the right button. --Admin]

[Added by edit. --Admin]

Loved your endorsement, by the way:

I'm not a regular contributer here, and was just a bit bored waiting to goto church, having got up too early.

That'll be our motto - EvC Forum, better than being bored!

------------------

--Percy
EvC Forum Administrator

[This message has been edited by Admin, 08-03-2003]


This message is a reply to:
 Message 7 by Dr Cresswell, posted 08-03-2003 5:38 AM Dr Cresswell has replied

Replies to this message:
 Message 9 by wj, posted 08-03-2003 7:01 AM Admin has taken no action
 Message 10 by Dr Cresswell, posted 08-03-2003 8:09 AM Admin has taken no action

  
wj
Inactive Member


Message 9 of 55 (48446)
08-03-2003 7:01 AM
Reply to: Message 8 by Admin
08-03-2003 6:33 AM


Works for me. ?

[This message has been edited by wj, 08-03-2003]


This message is a reply to:
 Message 8 by Admin, posted 08-03-2003 6:33 AM Admin has taken no action

  
Dr Cresswell
Inactive Member


Message 10 of 55 (48447)
08-03-2003 8:09 AM
Reply to: Message 8 by Admin
08-03-2003 6:33 AM


Hey! it works ... looks a bit pixellated ... the other place I use it it's much smaller. Do I dare risk finding a larger version and use that?

Alan

PS: my being bored is not in any way related to this forum ... I just don't have time to follow many discussions here, and no one had commented on the 14C topic I was following since last night. I must resist the temptation to make the awful pun about this being a board for the bored .... oh piddle, there I've failed to resist.


This message is a reply to:
 Message 8 by Admin, posted 08-03-2003 6:33 AM Admin has taken no action

  
Percy
Member
Posts: 20753
From: New Hampshire
Joined: 12-23-2000
Member Rating: 2.2


Message 11 of 55 (48482)
08-03-2003 6:10 PM


Hey, I finally figured it out!

--Percy


  
mark24
Member (Idle past 4429 days)
Posts: 3857
From: UK
Joined: 12-01-2001


Message 12 of 55 (48487)
08-03-2003 6:57 PM


Test.

Mmmm, Eryops seems to be conspicuously missing.

[This message has been edited by mark24, 08-03-2003]


Replies to this message:
 Message 13 by mark24, posted 08-03-2003 7:07 PM mark24 has taken no action
 Message 14 by Admin, posted 08-03-2003 7:13 PM mark24 has replied

  
mark24
Member (Idle past 4429 days)
Posts: 3857
From: UK
Joined: 12-01-2001


Message 13 of 55 (48488)
08-03-2003 7:07 PM
Reply to: Message 12 by mark24
08-03-2003 6:57 PM


Ok, I give up, I've tried to "url" the original site, & downloading & url-ing my PC. Both times the avatar is displayed in my personal profile, but even after updating (update avatar button) the thing never appears afterwards. When I return to the profile, it's gone.

Mark


This message is a reply to:
 Message 12 by mark24, posted 08-03-2003 6:57 PM mark24 has taken no action

  
Admin
Director
Posts: 12788
From: EvC Forum
Joined: 06-14-2002
Member Rating: 2.1


Message 14 of 55 (48489)
08-03-2003 7:13 PM
Reply to: Message 12 by mark24
08-03-2003 6:57 PM


Hi Mark!

I fixed it, should be alright now, but I'm still trying to figure out why it didn't work for you. Just as for Dr. Cresswell, it uploaded your image properly, but your profile was not updated to indicate that you have an avatar. Very strange.

------------------

--Percy
EvC Forum Administrator

This message is a reply to:
 Message 12 by mark24, posted 08-03-2003 6:57 PM mark24 has replied

Replies to this message:
 Message 15 by Coragyps, posted 08-03-2003 7:32 PM Admin has taken no action
 Message 16 by mark24, posted 08-03-2003 7:46 PM Admin has taken no action

  
Coragyps
Member
Posts: 5553
From: Snyder, Texas, USA
Joined: 11-12-2002


Message 15 of 55 (48491)
08-03-2003 7:32 PM
Reply to: Message 14 by Admin
08-03-2003 7:13 PM


Test of avatar feature by computer non-jock. Please stand clear.

This message is a reply to:
 Message 14 by Admin, posted 08-03-2003 7:13 PM Admin has taken no action

  
Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.1
Innovative software from Qwixotic © 2022