Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 114 (8790 total)
Current session began: 
Page Loaded: 09-23-2017 3:32 AM
350 online now:
Phat (AdminPhat), Tangle (2 members, 348 visitors)
Chatting now:  Chat room empty
Newest Member: Porkncheese
Post Volume:
Total: 819,312 Year: 23,918/21,208 Month: 1,883/2,468 Week: 392/822 Day: 2/50 Hour: 1/0

Announcements: Reporting debate problems OR discussing moderation actions/inactions


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Prev123
4
56Next
Author Topic:   We're Back!
purpledawn
Member (Idle past 988 days)
Posts: 4453
From: Indiana
Joined: 04-25-2004


Message 46 of 87 (568892)
07-18-2010 5:36 PM
Reply to: Message 41 by Flyer75
07-18-2010 5:52 AM


Group Therapy
Do we all need group therapy?

Withdrawal issues.

Better now. Purple


This message is a reply to:
 Message 41 by Flyer75, posted 07-18-2010 5:52 AM Flyer75 has not yet responded

  
crashfrog
Inactive Member


Message 47 of 87 (568901)
07-18-2010 7:26 PM


Issues
Since we've experienced deliberate hacking, I thought I would error on the side of paranoia and mention that I just got about 6 blank emails from "admin".
Replies to this message:
 Message 48 by Buzsaw, posted 07-18-2010 9:20 PM crashfrog has responded
 Message 49 by nwr, posted 07-18-2010 9:28 PM crashfrog has not yet responded

  
Buzsaw
Inactive Member


Message 48 of 87 (568908)
07-18-2010 9:20 PM
Reply to: Message 47 by crashfrog
07-18-2010 7:26 PM


Re: Issues
I got six emails in one batch and three more just came in. I've deleted them and blocked sender. Hopefully that will head them off.
This message is a reply to:
 Message 47 by crashfrog, posted 07-18-2010 7:26 PM crashfrog has responded

Replies to this message:
 Message 50 by crashfrog, posted 07-18-2010 9:31 PM Buzsaw has not yet responded

  
nwr
Member
Posts: 5533
From: Geneva, Illinois
Joined: 08-08-2005


Message 49 of 87 (568910)
07-18-2010 9:28 PM
Reply to: Message 47 by crashfrog
07-18-2010 7:26 PM


Re: Issues
crashfrog writes:
... and mention that I just got about 6 blank emails from "admin".

Are you set to receive email when there is a reply to your posts? Perhaps these were the notifications, and the code that generates the content of the message is broken?
This message is a reply to:
 Message 47 by crashfrog, posted 07-18-2010 7:26 PM crashfrog has not yet responded

Replies to this message:
 Message 51 by Buzsaw, posted 07-18-2010 9:42 PM nwr has responded

  
crashfrog
Inactive Member


Message 50 of 87 (568911)
07-18-2010 9:31 PM
Reply to: Message 48 by Buzsaw
07-18-2010 9:20 PM


Re: Issues
I'm sorry; I'm not complaining about it - deleting emails is the work of seconds, obviously - I just thought it best to keep Percy abreast of forum weirdness, all things considered.

Sorry if I wasn't clear before.

AbE: No, I'm not set to get notification of reply by email.

Edited by crashfrog, : No reason given.


This message is a reply to:
 Message 48 by Buzsaw, posted 07-18-2010 9:20 PM Buzsaw has not yet responded

  
Buzsaw
Inactive Member


Message 51 of 87 (568914)
07-18-2010 9:42 PM
Reply to: Message 49 by nwr
07-18-2010 9:28 PM


Re: Issues
I'm not set for message emails but was set for discussion board emails. Until the problem is fixed I've unset the discussion board emails in case that's the problem.
This message is a reply to:
 Message 49 by nwr, posted 07-18-2010 9:28 PM nwr has responded

Replies to this message:
 Message 52 by nwr, posted 07-18-2010 10:43 PM Buzsaw has not yet responded

  
nwr
Member
Posts: 5533
From: Geneva, Illinois
Joined: 08-08-2005


Message 52 of 87 (568920)
07-18-2010 10:43 PM
Reply to: Message 51 by Buzsaw
07-18-2010 9:42 PM


Re: Issues
Buzsaw writes:
I'm not set for message emails but was set for discussion board emails.

Interesting.

My settings are the same as you describe. However, I have not received any mail surprises.


This message is a reply to:
 Message 51 by Buzsaw, posted 07-18-2010 9:42 PM Buzsaw has not yet responded

  
Bolder-dash
Member (Idle past 1161 days)
Posts: 983
From: China
Joined: 11-14-2009


(1)
Message 53 of 87 (568922)
07-18-2010 10:54 PM
Reply to: Message 5 by hooah212002
07-07-2010 5:19 PM


I wonder why you would assume that it was a creationist that would want to hack this site. I thought everyone here claims that this is not a Pro-evolution site, and both sides are treated equally?

I guess even you don't believe that propagandist nonsense.


This message is a reply to:
 Message 5 by hooah212002, posted 07-07-2010 5:19 PM hooah212002 has responded

Replies to this message:
 Message 55 by hooah212002, posted 07-18-2010 11:03 PM Bolder-dash has responded
 Message 75 by Dr Adequate, posted 07-25-2010 6:19 AM Bolder-dash has not yet responded

  
Bolder-dash
Member (Idle past 1161 days)
Posts: 983
From: China
Joined: 11-14-2009


(1)
Message 54 of 87 (568923)
07-18-2010 11:00 PM
Reply to: Message 31 by DevilsAdvocate
07-17-2010 5:46 PM


Re: Yeah, EvC is back!!!
Hmm, the third person that assumes that it would only be a creationist that would be unhappy with this site.

How odd. How very odd.

How telling.


This message is a reply to:
 Message 31 by DevilsAdvocate, posted 07-17-2010 5:46 PM DevilsAdvocate has not yet responded

  
hooah212002
Member (Idle past 435 days)
Posts: 3180
Joined: 08-12-2009


(1)
Message 55 of 87 (568924)
07-18-2010 11:03 PM
Reply to: Message 53 by Bolder-dash
07-18-2010 10:54 PM


Well, all of the crazies I have seen come here are creationists. I have yet to see a pro-science member that is a lunatic.


"A still more glorious dawn awaits
Not a sunrise, but a galaxy rise
A morning filled with 400 billion suns
The rising of the milky way"
-Carl Sagan

This message is a reply to:
 Message 53 by Bolder-dash, posted 07-18-2010 10:54 PM Bolder-dash has responded

Replies to this message:
 Message 56 by Bolder-dash, posted 07-18-2010 11:11 PM hooah212002 has not yet responded

    
Bolder-dash
Member (Idle past 1161 days)
Posts: 983
From: China
Joined: 11-14-2009


(1)
Message 56 of 87 (568926)
07-18-2010 11:11 PM
Reply to: Message 55 by hooah212002
07-18-2010 11:03 PM


But why would a crazy want to hack this site? there are how many million sites on the internet, why would they focus on this one?

Strange. Very strange. Are you paranoid?

Or is it just obvious how unequally this site treats those with anti-evolution views?


This message is a reply to:
 Message 55 by hooah212002, posted 07-18-2010 11:03 PM hooah212002 has not yet responded

Replies to this message:
 Message 58 by crashfrog, posted 07-19-2010 12:15 AM Bolder-dash has not yet responded

  
slevesque
Member (Idle past 2172 days)
Posts: 1456
Joined: 05-14-2009


(1)
Message 57 of 87 (568927)
07-18-2010 11:45 PM


Verrry NICE!
Nice job Percy. I really appreciate all the hard work you put into this site.

Oh and, CANADA FTW! :P


  
crashfrog
Inactive Member


Message 58 of 87 (568930)
07-19-2010 12:15 AM
Reply to: Message 56 by Bolder-dash
07-18-2010 11:11 PM


But why would a crazy want to hack this site?

Apparently it was me. I pissed off some 4chan jackass, or something, and they targeted my username, which is fairly prominent here, so they hacked the site.

For what it's worth I don't think it was a creationist. I don't think it was anyone who's put that much thought into anything at all, frankly.


This message is a reply to:
 Message 56 by Bolder-dash, posted 07-18-2010 11:11 PM Bolder-dash has not yet responded

  
Admin
Director
Posts: 12528
From: EvC Forum
Joined: 06-14-2002


Message 59 of 87 (568970)
07-19-2010 10:29 AM
Reply to: Message 39 by Buzsaw
07-17-2010 10:14 PM


Re: Glitches?
Smilies have been restored.


--Percy
EvC Forum Director

This message is a reply to:
 Message 39 by Buzsaw, posted 07-17-2010 10:14 PM Buzsaw has not yet responded

Replies to this message:
 Message 60 by Theodoric, posted 07-19-2010 1:05 PM Admin has acknowledged this reply

    
Theodoric
Member
Posts: 5765
From: Northwest, WI, USA
Joined: 08-15-2005


Message 60 of 87 (568988)
07-19-2010 1:05 PM
Reply to: Message 59 by Admin
07-19-2010 10:29 AM


Re: Glitches?
Weird banners

I am seeing a small netflix banner over the peek button until I mouse over then the peek appears.
Also, the mail button is replaced with 1 1/8 sun until id is mouse overed(or is that moused over).

Finally, the New Topic button is a green graphic with the word Camera. This also resumes normality when the mouse is over it.

I am using the latest version of Firefox.

ABE
Noticed IE did not have issue. Cleared cache. All is good in the world

Edited by Theodoric, : Update


This message is a reply to:
 Message 59 by Admin, posted 07-19-2010 10:29 AM Admin has acknowledged this reply

Replies to this message:
 Message 61 by jar, posted 07-19-2010 1:08 PM Theodoric has not yet responded

    
Prev123
4
56Next
Newer Topic | Older Topic
Jump to:


Copyright 2001-2015 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2017