Understanding through Discussion


Welcome! You are not logged in. [ Login ]
EvC Forum active members: 66 (9049 total)
96 online now:
AZPaul3, xongsmith (2 members, 94 visitors)
Newest Member: Wes johnson
Upcoming Birthdays: Coragyps
Happy Birthday: DrJones*
Post Volume: Total: 887,675 Year: 5,321/14,102 Month: 242/677 Week: 47/54 Day: 4/26 Hour: 0/0


Thread  Details

Email This Thread
Newer Topic | Older Topic
  
Author Topic:   Network Problems
ringo
Member
Posts: 19262
From: frozen wasteland
Joined: 03-23-2005
Member Rating: 4.5


Message 3 of 142 (735708)
08-22-2014 12:47 PM
Reply to: Message 1 by Tangle
08-22-2014 12:32 PM


I had the same problem yesterday. When I got the Service Temporarily Unavailale message, I'd refresh the page (because I'm stubborn) and it would refresh. But every time I tried to do something - post a message, go to a different page, etc. - I'd get the same message and I'd have to refresh again.

I had the same problem today but it seems to be okay now.


This message is a reply to:
 Message 1 by Tangle, posted 08-22-2014 12:32 PM Tangle has not yet responded

Replies to this message:
 Message 5 by Phat, posted 08-22-2014 3:41 PM ringo has acknowledged this reply
 Message 7 by Capt Stormfield, posted 08-22-2014 4:23 PM ringo has acknowledged this reply
 Message 8 by NoNukes, posted 08-23-2014 2:19 AM ringo has acknowledged this reply

  
ringo
Member
Posts: 19262
From: frozen wasteland
Joined: 03-23-2005
Member Rating: 4.5


Message 15 of 142 (735803)
08-25-2014 1:26 PM


I've had this happen twice on this site in the past couple of days: The computer (Windows 7) jams up completely - no keyboard input, no mouse input, nothing. I tried Ctrl+Alt+Delete and got a Change User screen; I clicked Cancel and everything was normal again.

Replies to this message:
 Message 16 by New Cat's Eye, posted 08-25-2014 2:34 PM ringo has responded

  
ringo
Member
Posts: 19262
From: frozen wasteland
Joined: 03-23-2005
Member Rating: 4.5


Message 17 of 142 (735836)
08-26-2014 11:40 AM
Reply to: Message 16 by New Cat's Eye
08-25-2014 2:34 PM


Catholic Scientist writes:

For future reference, Ctrl+Shift+Esc takes you directly to the Task Manager.


It took me since Windows 98 to memorize Ctrl+Alt+Delete.

This message is a reply to:
 Message 16 by New Cat's Eye, posted 08-25-2014 2:34 PM New Cat's Eye has acknowledged this reply

  
ringo
Member
Posts: 19262
From: frozen wasteland
Joined: 03-23-2005
Member Rating: 4.5


Message 36 of 142 (736172)
09-04-2014 1:57 PM
Reply to: Message 35 by New Cat's Eye
09-04-2014 1:49 PM


Catholic Scientist writes:

It took me a few years of losing posts (accidental 'Back' button pushes or page refreshes or whatever), before I started typing up every single reply into Notepad and then pasting them into the text box for submission.


I just copy every post to the Clipboard before clicking Submit.

This message is a reply to:
 Message 35 by New Cat's Eye, posted 09-04-2014 1:49 PM New Cat's Eye has responded

Replies to this message:
 Message 37 by New Cat's Eye, posted 09-04-2014 2:04 PM ringo has acknowledged this reply

  
ringo
Member
Posts: 19262
From: frozen wasteland
Joined: 03-23-2005
Member Rating: 4.5


Message 76 of 142 (787452)
07-14-2016 12:04 PM


It took 27 minutes to login (several 503s) and another 4 minutes to post this message.

Replies to this message:
 Message 78 by Pressie, posted 11-23-2017 6:11 AM ringo has responded

  
ringo
Member
Posts: 19262
From: frozen wasteland
Joined: 03-23-2005
Member Rating: 4.5


Message 79 of 142 (824149)
11-23-2017 11:20 AM
Reply to: Message 78 by Pressie
11-23-2017 6:11 AM


Pressie writes:

Don't be so negative. During the last few weeks in the eastern DRC it took 20 minutes just to make a normal phone call. You have to wait for the right satellite to go around. Russian satellites work better than US satellites. Then you also only get connected when the whether is nice. The SA satellites can more-or-less be described as cr*p. The Chinese satellites work better than the others, though.


No sure what your point is. I'm only comparing this site with other sites on the same computer at the same time, presumably using the same satellites.

Same thing happening today. Every page takes so long to load that I can go and post on another site while I'm waiting.


This message is a reply to:
 Message 78 by Pressie, posted 11-23-2017 6:11 AM Pressie has not yet responded

  
ringo
Member
Posts: 19262
From: frozen wasteland
Joined: 03-23-2005
Member Rating: 4.5


Message 88 of 142 (839911)
09-18-2018 1:03 PM


The forum has logged me out about a dozen times this morning. That never happened before.

And our geese will blot out the sun.

Replies to this message:
 Message 89 by Faith, posted 09-18-2018 2:26 PM ringo has acknowledged this reply
 Message 91 by Phat, posted 09-19-2018 9:07 AM ringo has responded

  
ringo
Member
Posts: 19262
From: frozen wasteland
Joined: 03-23-2005
Member Rating: 4.5


Message 92 of 142 (839933)
09-19-2018 11:48 AM
Reply to: Message 91 by Phat
09-19-2018 9:07 AM


Re: Logging Out Ringo
Phat writes:

Perhaps it has to do with being on a public computer...


I was on a library computer at the time but I also had several other websites open at the same time and had no problem with any of them, so I don't think it was a local network problem. Also, the wifi at Staples sometimes cuts out intermittently but it never logs me out.

And our geese will blot out the sun.

This message is a reply to:
 Message 91 by Phat, posted 09-19-2018 9:07 AM Phat has acknowledged this reply

  
ringo
Member
Posts: 19262
From: frozen wasteland
Joined: 03-23-2005
Member Rating: 4.5


Message 112 of 142 (840798)
10-04-2018 12:26 PM
Reply to: Message 111 by Faith
10-04-2018 12:07 PM


Re: The problem reoccurs, it was just a matter of time
Faith writes:

all four items are listed for this date in 2019.


It's an omen.

And our geese will blot out the sun.

This message is a reply to:
 Message 111 by Faith, posted 10-04-2018 12:07 PM Faith has not yet responded

  
ringo
Member
Posts: 19262
From: frozen wasteland
Joined: 03-23-2005
Member Rating: 4.5


Message 131 of 142 (886768)
06-06-2021 1:46 PM
Reply to: Message 129 by dwise1
06-06-2021 10:35 AM


Re: Page will not Scroll Past Embedded Object
Same on my Android phone using Chrome.

"I've been to Moose Jaw, now I can die." -- John Wing

This message is a reply to:
 Message 129 by dwise1, posted 06-06-2021 10:35 AM dwise1 has not yet responded

  
Newer Topic | Older Topic
Jump to:


Copyright 2001-2018 by EvC Forum, All Rights Reserved

™ Version 4.0 Beta
Innovative software from Qwixotic © 2021